System Link™
Remote Link™
Software Product License Agreement

The terms of this Software Product License Agreement (“SPLA”) for the Software Product(s) System Link™ and/or Remote Link™ are effective immediately upon you (either a single entity or individual) accepting a copy of the Software Product and the first use of it by you, your employees or an authorized subcontractor. These Software Products are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. These Software Products are licensed, not sold.

Therefore, subject to the terms and conditions of this SPLA, your Provider Digital Monitoring Products, Inc., will provide you with a copy of Remote Link™ or, in the case of System Link™, your Provider either Digital Monitoring Products, Inc., or one of its authorized representatives will provide you with a copy System Link™ (which System Link™ and Remote Link™ singly or collectively according to context herein are referred to as the Software Product). You may not use the Software Product until you have read and accepted all of the terms of this SPLA by checking the “I accept” checkbox and clicking the “Finish” button. Digital Monitoring Products, Inc., (or “DMP”) is the holder of the intellectual property holdings embodied in System Link™ and Remote Link™, including without limitation software modules such as Advanced Reporting, Alarm Monitoring, Command Center, Account Groups, or Link Server.

System Link™ and Remote Link™ include computer software and associated media, printed materials, and “online” or electronic documentation (referred to collectively or singly according to context as the Software Product). The System Link™ and Remote Link™ also include any updates, “plug-ins,” modules and/or supplements to the original System Link™ or Remote Link™ provided to you by DMP or authorized representative.

By installing, copying, downloading, accessing or otherwise using System Link™ and/or Remote Link™, you agree to be bound by the terms of this SPLA. If you do not agree to the terms of this SPLA, do not install or use the Software Product. You may, however, return it for a full refund.

1. Permitted Uses and Restrictions on Use
A Remote Link™ licensee may install and use its DMP provided copy and install and use additional copies on any number of computers including a network server as well as laptops for the limited purposes of providing support service to end-users of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment; provided that all users are either employees of said Remote Link™ licensee or authorized subcontractors who are comparably restricted in usage of the Remote Link™ product, namely, that being for the limited purposes of providing support service to end-users of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment. A Remote Link™ licensee and/or every Remote Link™ user agrees not to copy, sell, resell, rent or sub-license (including offering Remote Link™—or any derivation or component thereof—to third parties on an applications service provider or time-sharing basis), lease, loan, redistribute, or create a derivative work of any portion of Remote Link™, or provide use of Remote Link™, or access to Remote Link™ in competition with sales or uses of System Link™ for and by end-users of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment.

A System Link™ licensee may install and use one copy of System Link™ on a single computer, including network server, for the purpose of providing communications management of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment; provided that all such Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment have duly registered accounts with Digital Monitoring Product, Inc., or authorized representative thereof. It being further provided that, all parties hereto contemplate that various devices including without limitation printers and the like are indeed communicators to a System Link™ machine but are not bound to be assigned an account. A System Link™ licensee agrees not to copy, sell, resell, rent or sub-license (including offering System Link™—or any derivation or component thereof — to third parties on an applications service provider or time-sharing basis), lease, loan, redistribute, or create a derivative work of any portion of System Link™, or provide use of System Link™, or access to System Link™ in competition with other sales or uses of System Link™ for and by other end-use parties of Digital Monitoring Product, Inc.’s panel products and allied lines of alarm and security communications equipment.

2. Your Registration Obligations
In consideration of your use of the Software Product, you agree to: (a) provide true, accurate, current and complete information about yourself as prompted by your Provider’s registration form(s) (such information being the “Registration Data”) and (b) maintain and promptly update the Registration Data to keep it true, accurate, current and complete. If you provide any information that is untrue, inaccurate, not current or incomplete, or the Provider has reasonable grounds to suspect that such information is untrue, inaccurate, not current or incomplete, the Provider may suspend or terminate your license and you must discontinue any and all current or future use of the Software Product (or any portion thereof).
3. Fees
You agree to pay the then-current license fee associated with obtaining a copy of the Software Product. Your Provider reserves the right to modify its fee schedule with or without notice. For instance, each of one copy of either the native Remote Link™ product or the native System Link™ product will be provided pursuant to a one-time license fee set by the applicable provider thereof. “Plug-in” modules for either will be provided pursuant to a license fee schedule on a basis such as the following: Plug-in module licensees will pay a license fee according to the total number of account numbers that are reporting into that licensee’s System Link™ or Remote Link™ copy wherein the license fee schedule for such a “Plug-in” module will vary according to whether between 1-10 accounts are reporting, 11-50 accounts are reporting, 51-100 accounts are reporting, 101-500 accounts are reporting, 501-1000 accounts are reporting, 1001-2500 accounts are reporting, or in excess of 5000 accounts are reporting.

4. Description of Other Rights and Limitations
   Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, or disassemble the Software Product, except and only to the extent that such activity is expressly permitted by applicable law notwithstanding this limitation.
   Separation of Components. The Software Product is licensed as a single product. Its component parts may not be separated for use on more than one computer.
   Trademarks. This SPLA does not grant you any rights in connection with any trademarks or service marks of your Provider or DMP.

   Termination. Without prejudice to any other rights, your Provider may terminate this SPLA if you fail to comply with the terms and conditions of this SPLA. In such event, you must destroy all copies of the Software Product and all of its component parts.

   Back-up Copy. A System Link™ licensee, after installation of one copy of the System Link™ product pursuant to this SPLA, may keep the original media on which the System Link™ was provided by Provider solely for backup or archival purposes, or make one other backup or archival copy only solely for backup or archival purposes. Except as expressly provided in this SPLA, no licensee may otherwise make copies of the Software Product or the printed materials accompanying the Software Product.

5. Limited Warranty
DMP warrants that the Software Product will perform substantially in accordance with the accompanying written materials for a period of Three (3) Years from the date of receipt.

If an implied warranty or condition is created by your state/jurisdiction and federal or state/provincial law prohibits disclaimer of it, you also have an implied warranty or condition, BUT ONLY AS TO DEFECTS DISCOVERED DURING THE PERIOD OF THIS LIMITED WARRANTY (THREE (3) YEARS). AS TO ANY DEFECTS DISCOVERED AFTER THE THREE (3) YEAR PERIOD, THERE IS NO WARRANTY OR CONDITION OF ANY KIND. Some states/jurisdictions do not allow limitations on duration of an implied warranty, so the above limitation may not apply to you. Any supplements, updates, plug-ins, or enhancement modules to the Software Product, including without limitation, any (if any) service pack or Software Update fixes provided to you after the expiration of the Three (3) Year Limited Warranty period are not covered by any warranty or condition, express or implied.

6. Limitation on Remedies; No Consequential or Other Damages
Your exclusive remedy for any breach of this Limited Warranty is as set forth below. Except for any refund elected by DMP, YOU ARE NOT ENTITLED TO ANY DAMAGES, INCLUDING BUT NOT LIMITED TO CONSEQUENTIAL DAMAGES, if the Software Product does not meet DMP’s Limited Warranty, and, to the maximum extent allowed by applicable law, even if any remedy fails of its essential purpose. The terms “Exclusion of Incidental, Consequential and Certain Other Damages” below are also incorporated into this Limited Warranty. Some states/jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the above limitation or exclusion may not apply to you. This Limited Warranty gives you specific legal rights. You may have others which vary from state/jurisdiction to state/jurisdiction.

7. Your Exclusive Remedy
DMP’s and its authorized representative’s entire liability and your exclusive remedy shall be, at DMP’s option from time to time, (a) return of the price paid (if any) for, or (b) repair or replacement of, the Software Product that does not meet this Limited Warranty and that is returned to DMP with proof of license fee(s) paid. You will receive the remedy elected by DMP without charge, except that you are responsible for any expenses you may incur (e.g. cost of shipping the Software Product to DMP). This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, misapplication, abnormal use or a virus. Any replacement Software Product will be warranted for the remainder of the original warranty period or One (1) Year, whichever is longer. Outside the United States or Canada, neither these remedies nor any product support services offered by DMP are available without proof of license fee(s) paid from an authorized international source.
8. **Disclaimer of Warranties**
The limited warranty that appears above is the only express warranty made to you and is provided in lieu of any other express warranties (if any) created by any documentation or packaging. Except for the limited warranty and to the maximum extent permitted by applicable law, DMP and its authorized representatives provide the Software Product and Support Services (if any) AS IS AND WITH ALL FAULTS, and hereby disclaim all other warranties and conditions, either express, implied or statutory, including, but not limited to, any (if any) implied warranties or conditions of merchantability, of fitness for a particular purpose, of lack of viruses, of accuracy or completeness of responses, of results, and of lack of negligence or lack of workmanlike effort, all with regard to the Software Product, and the provision of or failure to provide Support Services. ALSO, THERE IS NO WARRANTY OR CONDITION OF TITLE, QUIET ENJOYMENT, QUIET POSSESSION, CORRESPONDENCE TO DESCRIPTION OR NON-INFRINGEMENT WITH REGARD TO THE SOFTWARE PRODUCT.

9. **Exclusion of Incidental, Consequential and Certain Other Damages**
To the maximum extent permitted by applicable law, in no event shall DMP or its authorized representatives be liable for any special, incidental, indirect, or consequential damages whatsoever (including, but not limited to, damages for loss of profits or confidential or other information, for business interruption, for personal injury, for loss of privacy, for failure to meet any duty including of good faith or of reasonable care, for negligence, and for any other pecuniary or other loss whatsoever) arising out of or in any way related to the use of or inability to use the Software Product, the provision of or failure to provide Support Services, or otherwise under or in connection with any provision of this SPLA, even in the event of the fault, tort (including negligence), strict liability, breach of contract or breach of warranty of DMP or any authorized representative, and even if DMP or its authorized representative has been advised of the possibility of such damages.

10. **Limitation of Liability and Remedies**
Notwithstanding any damages that you might incur for any reason whatsoever (including, without limitation, all damages referenced above and all direct or general damages), the entire liability of DMP or any of its authorized representatives under any provision of this SPLA and your exclusive remedy for all of the foregoing (except for any remedy of repair or replacement elected by DMP with respect to any breach of the Limited Warranty) shall be limited to the greater of the amount actually paid by you for the Software Product or U.S.$5.00. The foregoing limitations, exclusions and disclaimers described above shall apply to the maximum extent permitted by applicable law, even if any remedy fails its essential purpose.

11. **Survival**
All representations, warranties, Sections, 5, 6, 7, 8, 9, 10 and 11 in this SPLA shall survive the termination of this SPLA.

12. **General**
You agree that this is the complete and exclusive statement of the Agreement among you and DMP and your Provider (if other than DMP), which supersedes all proposals, oral or written, and all other communications relating to the subject matter of this Agreement.

If any of the provisions, or portion thereof, of this Agreement are invalid under any applicable statute or rule of law, they are to that extent to be deemed omitted.

This Agreement shall be governed by the laws of the State of Missouri.
The Information in the user guide is subject to change without notice. The software program described herein is furnished under the included License Agreement. The software may be used or copied only in accordance with the terms of the agreement.

No part of this document may be reproduced or transmitted in any form or by any means; electronic, or mechanical, including photocopying, recording, or information storage and retrieval systems, for any purpose other than the purchasers personal use, without the express written permission of Digital Monitoring Products, Inc.

- IBM is a trademark of International Business Machines Corporation
- Windows™ is a trademark of Microsoft® Corporation

Unless otherwise noted, all names of companies, street addresses, and persons contained herein are part of a completely fictitious scenario and are designed solely to document the use of the System Link™ program.
# Table of Contents

Welcome to System Link ................................................................................................... 1  
Introduction ....................................................................................................................... 1  
What Can System Link Do? ................................................................................................. 1  
What’s Included With Your System Link Software? ......................................................... 1  
Getting to Know System Link ............................................................................................ 1  

Computer Requirements .................................................................................................. 2  
Computer Configurations ................................................................................................. 2  

Using Microsoft Windows ................................................................................................ 2  

About This Manual ........................................................................................................... 3  
How To Use It .................................................................................................................... 3  
How It's Organized ............................................................................................................ 3  

REQUIRED DOCUMENTATION ......................................................................................... 3  

Safeguarding Your System Link Database .......................................................................... 4  
Importing an Executive Access Database ......................................................................... 4  

Quick Start ....................................................................................................................... 5  
Installing System Link ..................................................................................................... 5  
Registering System Link .................................................................................................... 5  
Activating System Link ..................................................................................................... 6  
Installing an Additional Module ..................................................................................... 6  

Logging On ....................................................................................................................... 7  
Connecting ....................................................................................................................... 7  

Quick Connect .................................................................................................................. 8  
Connecting Directly to a Panel through a 462N Interface Card or XR500 Series Serial Port ......................................................................................................................... 8  
Connecting to a Panel using an SCS-1, SCS-1R, or SCS-105 Receiver ............................. 8  
Connecting to a Panel through a Data Network: ................................................................ 9  
  • Using an XR500N/XR500E/XR2500F panel ....................................................................... 9  
  • Using an XR100N panel ..................................................................................................... 9  
  • Using an XR200/XR200-485/XR2400F/XR500 panel and an iCOM or iCOM-E ................. 9  
  • Using an XRSuper6/XR20/XR40 panel and an iCOMSL ..................................................... 9  
  • Using an XT30/XT50 panel ............................................................................................... 9  
Connecting to a Panel using a 462FM 9600 Baud Modem ............................................... 9  

Managing System Link ................................................................................................... 11  

Getting Started .............................................................................................................. 13  
Logging On ....................................................................................................................... 13  

Configuring System Link ............................................................................................... 13  
Receiver Tab .................................................................................................................... 14  
Modem Tab ....................................................................................................................... 15  
Database Tab .................................................................................................................... 16  
Other Tab ........................................................................................................................ 22  
Other Tab ........................................................................................................................ 22  
Modules Tab ..................................................................................................................... 23  
Custom Fields Tab .......................................................................................................... 23  

Configuring Operators ................................................................................................. 24  
Operator Information Tab ............................................................................................. 24  
Panel Programming Tab ................................................................................................. 25
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>User and Status Programming Tab</td>
<td>25</td>
</tr>
<tr>
<td>Configuring the Toolbar</td>
<td>26</td>
</tr>
<tr>
<td>Viewing Diagnostics</td>
<td>26</td>
</tr>
<tr>
<td>Managing Account Archive</td>
<td>27</td>
</tr>
<tr>
<td><strong>Managing Accounts</strong></td>
<td>28</td>
</tr>
<tr>
<td>Panel Information</td>
<td>28</td>
</tr>
<tr>
<td><strong>Sorting and Searching Accounts</strong></td>
<td>29</td>
</tr>
<tr>
<td><strong>Filtering Accounts</strong></td>
<td>29</td>
</tr>
<tr>
<td>Panel Information Filter Window</td>
<td>29</td>
</tr>
<tr>
<td>Panel Filter</td>
<td>30</td>
</tr>
<tr>
<td>User Filter</td>
<td>30</td>
</tr>
<tr>
<td>Filter Results</td>
<td>31</td>
</tr>
<tr>
<td><strong>Setting up New Alarm Accounts</strong></td>
<td>31</td>
</tr>
<tr>
<td>Entering the Account Details</td>
<td>33</td>
</tr>
<tr>
<td>Finishing a New Account</td>
<td>35</td>
</tr>
<tr>
<td>System Info Button</td>
<td>35</td>
</tr>
<tr>
<td><strong>Modifying Account Information</strong></td>
<td>36</td>
</tr>
<tr>
<td>Copy Existing Account File or Create Templates</td>
<td>37</td>
</tr>
<tr>
<td>Managing Templates</td>
<td>38</td>
</tr>
<tr>
<td><strong>Account Archive</strong></td>
<td>39</td>
</tr>
<tr>
<td>Export Account Information</td>
<td>40</td>
</tr>
<tr>
<td><strong>Import Account Information</strong></td>
<td>41</td>
</tr>
<tr>
<td><strong>Printing with System Link</strong></td>
<td>42</td>
</tr>
<tr>
<td>Printing Account Information Reports</td>
<td>42</td>
</tr>
<tr>
<td>Printing Panel Programming Reports</td>
<td>42</td>
</tr>
<tr>
<td>Printing Activity Reports</td>
<td>43</td>
</tr>
<tr>
<td>Printing Events Reports</td>
<td>44</td>
</tr>
<tr>
<td>Compare Accounts Report</td>
<td>45</td>
</tr>
<tr>
<td>Exporting Data Reports</td>
<td>47</td>
</tr>
<tr>
<td>Printing Saved Reports</td>
<td>47</td>
</tr>
<tr>
<td>Panel Menu</td>
<td>51</td>
</tr>
<tr>
<td><strong>Connecting</strong></td>
<td>51</td>
</tr>
<tr>
<td>Inactivity Timeout</td>
<td>51</td>
</tr>
<tr>
<td><strong>Disconnecting</strong></td>
<td>51</td>
</tr>
<tr>
<td><strong>Retrieving</strong></td>
<td>52</td>
</tr>
<tr>
<td><strong>System Status</strong></td>
<td>53</td>
</tr>
<tr>
<td>Command and Inquiry features in System Status</td>
<td>53</td>
</tr>
<tr>
<td>Alarm Silence</td>
<td>54</td>
</tr>
<tr>
<td>Sensor Reset</td>
<td>54</td>
</tr>
<tr>
<td>Set Time and Date</td>
<td>54</td>
</tr>
<tr>
<td>LX-Bus Diagnostics</td>
<td>55</td>
</tr>
<tr>
<td>Forgive User</td>
<td>55</td>
</tr>
<tr>
<td>Area Status</td>
<td>56</td>
</tr>
<tr>
<td>Zone Status</td>
<td>57</td>
</tr>
<tr>
<td>Outputs</td>
<td>59</td>
</tr>
<tr>
<td>Door Control</td>
<td>60</td>
</tr>
<tr>
<td>Lockdown</td>
<td>60</td>
</tr>
<tr>
<td><strong>Requesting Events</strong></td>
<td>61</td>
</tr>
<tr>
<td>Printing the Event Buffer</td>
<td>61</td>
</tr>
<tr>
<td><strong>Hanging up</strong></td>
<td>61</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Program Menu</td>
<td>62</td>
</tr>
<tr>
<td>Holiday Dates</td>
<td>63</td>
</tr>
<tr>
<td>Schedules</td>
<td>64</td>
</tr>
<tr>
<td>Output Schedules</td>
<td>66</td>
</tr>
<tr>
<td>Profiles</td>
<td>67</td>
</tr>
<tr>
<td>User Menu Assignments</td>
<td>68</td>
</tr>
<tr>
<td>User Codes</td>
<td>69</td>
</tr>
<tr>
<td>Sorting / Filtering User Code Information</td>
<td>72</td>
</tr>
<tr>
<td>Copying/Pasting User Code Information</td>
<td>73</td>
</tr>
<tr>
<td>Batch Import/Export/Delete User Codes</td>
<td>74</td>
</tr>
<tr>
<td>Scanning Proximity Cards</td>
<td>75</td>
</tr>
<tr>
<td>Alarm List</td>
<td>76</td>
</tr>
<tr>
<td>Alarm List Window</td>
<td>76</td>
</tr>
<tr>
<td>Requires Alarm Monitoring Module</td>
<td>76</td>
</tr>
<tr>
<td>The Alarm Message List</td>
<td>77</td>
</tr>
<tr>
<td>Events Report Setup Window</td>
<td>81</td>
</tr>
<tr>
<td>Appendix</td>
<td>83</td>
</tr>
<tr>
<td>Shortcuts</td>
<td>85</td>
</tr>
<tr>
<td>Keyboard shortcuts</td>
<td>85</td>
</tr>
<tr>
<td>Menu keys</td>
<td>85</td>
</tr>
<tr>
<td>Editing keys</td>
<td>85</td>
</tr>
<tr>
<td>Dialog box keys</td>
<td>85</td>
</tr>
<tr>
<td>Time Zones</td>
<td>86</td>
</tr>
<tr>
<td>Default Profiles Table</td>
<td>87</td>
</tr>
<tr>
<td>User Code Authority Levels</td>
<td>87</td>
</tr>
<tr>
<td>Menu Options</td>
<td>87</td>
</tr>
<tr>
<td>System Link Configuration Record Sheet</td>
<td>88</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>89</td>
</tr>
<tr>
<td>Connection Troubleshooting</td>
<td>89</td>
</tr>
<tr>
<td>Errors that Occur Before the Physical Connection is Established</td>
<td>89</td>
</tr>
<tr>
<td>Errors that Occur After the Physical Connection is Established</td>
<td>90</td>
</tr>
<tr>
<td>Index</td>
<td>91</td>
</tr>
</tbody>
</table>
Welcome to System Link

Introduction

System Link software from Digital Monitoring Products (DMP) gives you the power to manage your subscriber accounts from your computer with a simple, robust interface. System Link allows you to set up account files, authorize users, and connect to panels to maintain User Codes, Schedules, Holiday Dates, and Profiles. We are confident that its power and versatility will impress you.

What Can System Link Do?

System Link software enables you to use your computer to manage alarm panel accounts and control basic panel programming functions. You may use System Link from a remote location, or with a computer connected directly to your panel.

Many people connect to alarm panels through an SCS-105, SCS-1 or SCS-1R Receiver. You may also connect to an alarm panel through a data network connection, a DMP 462FM 9600 Baud Modem Card, or through a direct cable connection.

What's Included With Your System Link Software?

Your System Link software package includes the CD-ROM, this User’s Guide, and the Certificate of Authenticity. The Certificate of Authenticity bears the serial number needed to register this program: Keep it in a safe place.

Getting to Know System Link

System Link offers an updated interface that is simple to navigate and provides easy access to the information you are most likely to need.

The Window menu allows you to switch between the windows you have open in System Link or to organize the way you view them. You may also switch between windows within System Link by holding down the Ctrl and Tab buttons at the same time.

File > Close Panel closes any account file you have open and also closes all windows you have open in System Link.

File > Exit closes all windows you have opened, disconnects you from a panel if you are connected, and shuts down your System Link software.

Clicking OK saves any changes you have made in that window and closes the window.

Clicking Apply applies changes to the file.

Pressing the F1 key or opening Help > Help will open the context-sensitive help file. While you are working in System Link, you may press the F1 key to receive help specific to System Link’s active window or field. You may also browse through the topics of the help file for an overview of the program.
Computer Requirements

Before installing System Link, make sure that your computer hardware meets these minimum specifications listed in the center column of the table below. For optimum performance, it is recommended that your computer meets or exceeds the recommended requirements in the right-hand column.

Computer Configurations

<table>
<thead>
<tr>
<th>Operating System</th>
<th>System Link Minimum Requirements</th>
<th>System Link Recommended Requirements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows 95/98</td>
<td>Pentium 24 MB RAM</td>
<td>Pentium 500MHz 64 MB RAM</td>
</tr>
<tr>
<td>Windows NT4</td>
<td>Pentium 32 MB RAM</td>
<td>Pentium 500MHz 64 MB RAM</td>
</tr>
<tr>
<td>Windows 2000*</td>
<td>Pentium 150MHz 64 MB RAM</td>
<td>Pentium 500MHz 64 MB RAM</td>
</tr>
<tr>
<td>Windows ME</td>
<td>Pentium 133MHz 64 MB RAM</td>
<td>Pentium 500MHz 64 MB RAM</td>
</tr>
<tr>
<td>Windows XP*</td>
<td>Pentium 233MHz 64 MB RAM</td>
<td>Pentium II 500MHz 128 MB RAM</td>
</tr>
</tbody>
</table>

* You need to have Administrator Authority to install System Link software on a Windows 2000 or Windows XP system.

You also need the following items:
- 800 x 600 or higher resolution monitor
- CD-ROM drive
- One available COM port if connecting to SCS-1, SCS-1R, or SCS-105, or direct cable connection (two for pass-through feature)
- NIC card (if using Ethernet connection for alarm communication)

Using Microsoft Windows

This guide assumes you are familiar with Microsoft Windows. If you have not used Windows before or would like to refresh your skills, we recommend you read the Microsoft Windows User’s Guide. The Windows program also contains an excellent on-line tutorial that easily teaches you how to use the various menus, boxes, and utilities to make your use of System Link more productive.
About This Manual

How To Use It

Any programming options you see on your screen are shown in this manual in a bold font. For example, you might see instructions to click on the Connect button.

When the manual instructs you to select an item from a menu, such as File, then Panel Information, the information appears as File > Panel Information. This is instructing you to click on File and then on Panel Information.

Occasionally you will see a paragraph marked as a Note, with additional information about a feature or option. If the note contains information vital to the security of the alarm system or the security of the System Link database, there is an alert symbol, a circle around an exclamation point, in the left side column beside the Note.

Each of the panel models offers different features. No single panel model offers all of the features available in System Link. Do not be concerned if a particular feature discussed in this manual is not available while you are working with an account. Only those features that pertain to the panel you are working with are available for programming while you are connected to that account.

If you find any terms in the manual that you are not familiar with, refer to the glossary in the Appendix of this manual.

How It’s Organized

This manual is organized by the different functions that you will perform with your System Link software. If you have trouble finding a specific function in the software look in the index. Each feature of System Link is listed in the index with the location in this manual that offers a full explanation.

The Quick Start section gives a basic overview of System Link, and contains most of the basic information you need when you are installing System Link.

The System Link Management section contains information about programming System Link. Here you learn how to configure System Link and to setup new accounts.

The Panel Management section contains information about managing panels on your subscriber accounts. This section contains instructions on the features in the Panel and Program menus.

REQUIRED DOCUMENTATION

Before using System Link, you should read and be familiar with the Command Processor Programming and User’s Guides. These documents fully detail the various programming options and operation of the panels. There are also programming and User’s guides for accessory devices. For a complete list of manuals or to order a manual, call DMP Customer Service at 1-800-641-4282 or contact your vendor representative.
Safeguarding Your System Link Database

Please backup your System Link database on a regular basis!

Your System Link database contains your subscriber account information, your password information, and other valuable information. It is important for you to protect this information by performing regular backups of the database.

The location of your System Link database may vary depending on a few factors. You can find the location of the System Link database on your computer by selecting System > Configure > System Link to open the System Link Configuration window. Click on the Database tab near the top of the window to find the path to your database in the Database Location field.

If you are setting up System Link for the first time and have not used Executive Access, you may enter the location that you prefer for your System Link database in the Database Location field. Enter the location before you import an existing database or setup any accounts.

Note: Do not attempt to move an existing database by simply changing the location listed in the Database Location field. See the instructions on page 16.

If you change the location listed in the Database Location field without first moving the database manually, System Link displays a message asking, “Do you wish to create a new database?” If you click on OK, System Link creates a new database at the location that you just assigned and it ignores the previous database. This means that you will not have access to any previous account information and configurations settings from the previously existing database.

Importing an Executive Access Database

If you are installing System Link as a replacement for Executive Access, use the import feature in System Link to import your existing account database. To import an Executive Access database, click System > Configure > System Link to open the System Link Configuration window. Click on the Database tab near the top left corner of the window. Click on the Database tab and then click on the Import button.

When you import a database from Executive Access, your previous database remains intact. You can still run Executive Access, but Executive Access will not track any new information in the System Link database.

Note: Before importing your Executive Access database, see the important information on page 16.
Quick Start

If you are anxious to get started, this Quick Start guide gives you a brief overview of System Link. The rest of the manual contains all the information you need to take full advantage of System Link from DMP.

Installing System Link

Before you can enjoy the benefits of System Link, you have to install the software. Place the System Link CD-ROM into the CD drive on your computer. The System Link install screen appears on your computer monitor. If the installation program does not start by itself, click Start > Run, type D:\setup.exe (presuming that your CD-ROM drive is your D:\ drive), and click OK. After that, just follow the instructions on your screen.

Note: You need to have Administrator Authority to install System Link software on a Windows 2000 or Windows XP system.

Note: We recommend that if you are using System Link on a computer connected to a network, that you run System Link from your local hard drive, not from a network drive.

System Link accesses the database more quickly if the database is located on the local computer than if it is located on a network drive. Only one computer at a time may use a System Link database.

To use System Link, you must enter the Serial Number. Then within 7 days of installation you must enter the activation code that you receive from DMP Customer Service.

Registering System Link

After installing System Link, start the program by clicking Start > Programs > System Link > System Link.

The first time you start System Link, the Add Module window opens. Enter the serial number found on the certificate you received with System Link and click OK.
Activating System Link

You must activate System Link within 7 days of installation.

Click Help > Registration to open the Registration window, shown to the right.

Select System Link from the list in the Registration window and click the Activate button to open the Information window.

Call Customer Service department at 1-800-641-4282 and give them the serial number and the Public Key number found in the Information window. They will give you an Activation Code. Click OK to close the Information window and open the Module Activation window.

Note: If you cannot call Customer Service immediately, click Cancel in the Module Activation window. When you have an opportunity to call Customer Service, click Help > Registration and click the Activate button. The Information window will display a new Public Key number. Give this new Public Key number and your serial number to Customer Service, then click OK to close the Information window.

Enter the Activation Code in the Module Activation window and click OK.

You should see a window that says, “Module Successfully Activated.” Click OK to close the window.

Installing an Additional Module

All module software packages include the CD-ROM, a User’s Guide, and a Certificate of Authentication. The Certificate bears the Serial Number needed to register and activate this program.

Note: Install the module on a computer dedicated solely to the program.

You need to have Administrator Authority to install System Link software on a Windows 2000 or Windows XP system.

Place the module’s CD-ROM in your computer’s CD-ROM drive. The installation process should start automatically. If the installation process does not start within 30 seconds, click Start > Run, and enter D:\update.exe (presuming that D:\ is your CD-ROM drive). Follow the directions on your screen to install the module.

To use the module, you must enter the Serial Number to register the module. You must also enter an Activation Code within 7 days of installation or it will cease to function. You will still be able to use System Link.

Registering and Activating Additional Modules

Register and activate the module in the same manner that you would System Link. Refer to the module’s User’s Guide for more information about installing, registering, and activating a module.
Removing a Module

If you decide to remove a module from your System Link program, follow the directions below.

**Note:** You need to have Administrator Authority to remove any modules from the program.

1. Click **Help > Registration** to open the **Registration** window.
2. Select the module that you wish to remove from the list in the **Registration** window. Click the **Remove** button to open the **Information** window.
3. A pop-up window will appear asking if you are sure you want to remove the module. Click **Yes** if you would like to remove the module.
4. You will then see a window that says, “Module Successfully Removed.” Click **OK**.

Restart the program for the changes to take effect.

Logging On

Before you use System Link, you must log in to the program with a user name and password. To open the **Log On / Off** window, select **System > Log On / Off**.

The first time you open the program you can log in using the word **new** for both your user name and your password, then click **OK**. To create user names and passwords for new operators or to change passwords, turn to the **New Operators** section of this manual.

**Note:** If you lose your passwords, System Link must be reinstalled and configured! Please keep track of your passwords and remember to always keep them in a safe location. Also, be certain to place your System Link installation CD in a secure location.

Connecting

You should now be able to connect your computer to the alarm panel. Select an account from the **Panel Information** window and click **OK**. Select **Panel > Connect**, and click on the **Connect** button. Congratulations, you are now connected and ready to take advantage of the power that System Link has to offer.

**Note:** You must be connected to a panel for any changes to be saved.
Quick Connect

Connecting Directly to a Panel through a 462N Interface Card or XR500 Series Serial Port

To configure System Link to connect directly to a panel, follow the steps below:

1. Select the desired panel in File > Panel Information.
2. In the Connection Information group box, select Direct from the drop-down menu in the Type field.
3. Select the COM Port to which the panel is connected.
4. Select the Baud Rate of the COM Port.

Note: You only need to complete these steps one time. On further connections simply select the panel and then Connect as explained below.

After you have entered all the Connection Information, open the panel by clicking OK. Then go to Panel > Connect and click the Connect button. You are now connected to the panel.

Connecting to a Panel using an SCS-1, SCS-1R, or SCS-105 Receiver

To configure System Link to connect to a panel through an SCS-1, SCS-1R, or SCS-105 Receiver using a dial-up connection, follow the steps below:

1. Select the desired panel in File > Panel Information.
2. In the Connection Information group box, select SCS-1/SCS-105 from the drop-down menu in the Type field.
3. Enter the Remote Key.
4. Enter the phone number of the panel.
5. Select Yes from the drop-down menu in the Dial field.

Note: You only need to complete these steps one time. On further connections simply select the panel and then Connect as explained below.

After you have entered all the Connection Information, open the panel by clicking OK. Then go to Panel > Connect and click the Connect button. You are now connected to the panel.
Connecting to a Panel through a Data Network:
- Using an XR500N/XR500E/XR2500F panel
- Using an XR100N panel
- Using an XR200/XR200-485/XR2400F/XR500 panel and an iCOM or iCOM-E
- Using an XRSuper6/XR20/XR40 panel and an iCOMSL
- Using an XT30/XT50 panel

To configure System Link to connect to a panel through a data network such as the Internet, follow the steps below:

1. Select the desired panel in **File > Panel Information**.
2. In the **Connection Information** group box, select **Network** from the drop-down menu in the **Type** field.
3. Enter the IP address of the network device connected to the panel. Do not enter leading zeros when entering the IP address.

**Note:** You only need to complete these steps one time. On further connections simply select the panel and then **Connect** as explained below.

Connecting to a Panel using a 462FM 9600 Baud Modem

To configure System Link and the local computer modem to connect to a panel that has a 462FM 9600 Baud Modem Card installed, follow the steps below:

1. Open **System > Configure > System Link** and click the **Modem Tab**.
2. Select the communications port that is connected to your computer modem in the **COM Port** field.
3. In the **Baud Rate** field, enter the baud rate of your computer.
4. Check the **Tone Dial** box if you wish to tone dial.
5. Enter the length of time System Link waits for the 462FM to pick up in the **Dial Timeout** field.
6. If an initialization string is required for the modem communicating to the panel, enter the setup string in the **Initialization String** field.
7. Select the desired panel in **File > Panel Information**.
8. In the **Connection Information** group box, select **Modem** from the drop-down menu in the **Type** field.
9. Enter the panel phone number in the **Phone** field.
10. Click the **Cfg** (Configure) button beside the **Phone** field to open a dialog box that allows you to configure the 462FM 9600 Baud Modem.
11. Enter the number of times the site phone rings before the 462FM picks up in the **Ring Count** field.
12. Click the **Set Modem** button to program the 462FM to pick up after the number of rings entered in the **Ring Count** field.

**Note:** You only need to complete these steps one time. On further connections simply select the panel and then **Connect** as explained below.

After you have entered all the Connection Information, open the panel by clicking **OK**. Then go to **Panel > Connect** and click the **Connect** button. You are now connected to the panel.
Managing System Link

This section discusses how to use System Link software, setup users and accounts, and configure the software to communication with each panel.
**Getting Started**

**Logging On**

To log in to System Link, click **System > Log On / Off**. This opens the **Login** window. The first time you use System Link, use **new** as the username and the password.

If you have a subscriber account database from an earlier version of Executive Access™, you may import that database into System Link. Click **System > Configure > System Link** to open the **System Link Configuration** window.

Click on the **Database** tab near the top right corner, and then click on the **Import** button on the left side of that window. System Link's import feature imports your Executive Access database files, including your subscriber account information and your operator passwords.

**Note:** Refer to the **Import** section for important information about importing databases.

**Configuring System Link**

The **System Link Configuration** window allows you to configure the communication link with the panel. Select **System > Configure > System Link** to open the **System Link Configuration** window.

If you are upgrading from a previous version of DMP's account management software, Executive Access, System Link imports your previous configuration settings. If you import any subscriber accounts that connect to the panel with a data network connection, you must go to the configuration settings for each connection and set them appropriately. If you are setting up System Link for the first time or if you need to adjust the default settings, follow the instructions below.

The programming options in the **System Link Configuration** window are available on five tabs: **Receiver, Modem, Database, Other,** and **Modules**.
Receiver Tab

The programming options in the System Link Configuration window are available on the following tabs, Receiver, Modem, Database, Other, TCP Trap, Modules, and Custom Fields.

**COM Port**: Set the COM Port option to the COM port that you want to connect to the receiver.

Be careful to select a setting that does not interfere with your mouse, modem, or any other device on your computer. The COM port cannot be used for any other purpose while System Link is running.

**Baud rate**: Set the baud rate to the same setting as your receiver. The default setting is 9600. If you are using an SCS-1 Receiver Version 812 to access your alarm panels, you may set your baud rate to 19200. The baud rate set here must also be set in the SCS-1 or SCS-1R Receiver. For more information about configuring your SCS-1 Receiver, see LT-0065 or SCS-1R Receiver, see LT-0717. If you are using an SCS-105 Receiver to access your alarm panels, set your baud rate to 9600.

**Dial Out Line #**: This number (from 1 - 5) refers to which line card an SCS-1 or SCS-1R Receiver should use to dial out. If you are using an SCS-105, set this value to 1.

**General Options**

**Areas**: Select which reporting format System Link should use to communicate with panels.

- **Bin**: 2-character hexadecimal mode. Use this mode with SCS-105 Receivers.
- **Dec**: 2-character decimal mode. Select this mode if the SCS-1 or SCS-1R Receiver has been programmed to require Dec mode.

**Start Character**: When the SCS-1 or SCS-1R Receiver has a line configured to attach to a data network, set the Start Character to the same as the character programmed in the SCS-1 LSU Host Configuration. The default setting is STX. Refer to your SCS-1 Receiver Guide (LT-0065) or SCS-1R Receiver Guide LT-0717.

- **None**: Use this option when the SCS-1 or SCS-1R Receiver is not connected to a data network.
- **STX**: Use this option when the SCS-1 or SCS-1R Receiver is configured to use STX.
- **Other**: If the SCS-1 or SCS-1R Receiver is set to a different Start Character than the available options, select Other and enter that Start Character in the field immediately to the right of the Start Character menu.

**CRC**: Check this box if the SCS-1 or SCS-1R Receiver CRC option is set to yes.

**Sequence Numbers**: Check this box if the Sequence Numbers option in the SCS-1 or SCS-1R Receiver is set to yes.

**Lengths**

**Line**: This field designates how many characters the receiver uses for the length of the line number.

- **SCS-1 OR SCS-1R Receivers**: Select 1 to allow single-digit numbers or 2 to allow two-digit line numbers.
- **SCS-105 Receivers**: Always select 0 for SCS-105 Single Line Receivers.
**Zone#:** This field determines how many digits may be assigned to report a zone number. This number should correlate with the number of digits of the zones that report to the panel. For example, the XR200 panel has zones 1-299. So you would want to set this to 3 to allow all 299 zones to report. If you are using an SCS-1 or SCS-1R Receiver this number must match the zone number programmed in the Host/Net setup programming on the receiver.

**User#:** Select the number of digits used to report a user number. Select 3 to allow 999 users. If you are using an SCS-1 or SCS-1R Receiver, this number must match the User number programmed in the Host/Net setup programming on the receiver.

**Default Receiver:** *(Must have a module to Use)* Refer to the module User’s Guide for more information.

---

**Modem Tab**

Use the Modem tab to configure System Link when connecting to a DMP 462FM 9600 Baud Modem installed on a panel or when connecting to an XR500 Series or XR100 Series for programming at 2400 baud through the panel dialer. This allows you to connect to the panel using a standard computer modem.

**Communication Options**

**COM Port:** Select the COM port that is connected to your modem.

**Baud Rate:** Set the baud rate for System Link to communicate with the computer modem. Default setting is 9600.

**Flow Control:** Select the flow control option recommended by your modem manufacturer. The default setting is Hardware. If the modem does not operate correctly with the default Hardware setting, select XON/XOFF, also known as software flow control. If neither setting operates correctly, select None. For more information see your modem documentation.

**Tone Dial:** Leave this box checked unless the phone line connected to the modem on your System Link computer is connected to a phone line that cannot process touch-tone dialing.

**General Options**

**Dial Timeout:** Enter the length of time System Link will wait for the XR500 Series, XR100 Series, or 462FM to pick up.

**Modem Initialization String:** If an initialization string is required for the modem communicating to the panel, enter the setup string here. The string can be up to 32 characters long.

**Special Initialization String:** The special initialization string required to ensure the modem communicates consistently at a slower baud rate is entered here. The string can be up to 32 characters long.

**Note:** Only one initialization string can be used. Select the correct one for your operation. See Panel Information on page 28.
Database Tab

The settings under the **Database** tab allow you to change the location where System Link stores data on a computer hard drive. It also allows you to purge, backup, and import your System Access database.

**Note:** Before performing any database maintenance or modification DMP strongly recommends that you backup the System Link database folder to prevent possible data loss.

You may locate your System Link database on a local computer hard drive, to any connected network drive or a network server.

**Database Location**

**Computer Hard Drive:** Enter the path to the System Link database location on the computer or network hard drive. If you would like to store your System Link database in a different location than the default folder, type the location in the **Database Location** field. You may also browse for the folder where you would like to place your System Link database by clicking on the button just to the right of the **Database Location** field with three small dots.

The database may also be stored on a remote network server. This option allows more than three System Link computers to perform extensive database operations at the same time. Refer to the Link Server Installation Sheet (LT-0837).

**Network Server:** To use System Link with Link Server, enter the network server IP address and port number to the System Link database location. The default port number is 12005. Check with your Link Server administrator for the correct IP address and port number and enter the information using the following format:

```
server:xxx.xxx.xxx.xxx:ppppp
```

**x** = IP Address  
**p** = Port Number

**Note:** Standard System Link operation supports database access for up to three computers as long as only one computer at a time performs extensive database access operations such as uploading or downloading information from a panel. If more computers or more extensive simultaneous database access is required, it is recommended the Link Server software be installed on a network server.

**Database Relocation:** To manually move your System Link database, use Windows Explorer and copy the complete database folder (usually “C:\Link\Db”) and paste to the desired location. Go to the **Database Location** field and either type the new location of the database into the field or click the browse button to locate where you have relocated the database.

If you change the location listed in the **Database Location** field without first moving the database manually, System Link displays a message asking, “Do you wish to create a new database?” If you click on **OK**, System Link creates a new database at the location that you just assigned and ignores the previous database. This means that System Link does not have access to any previous account information and configurations settings from the previously existing Remote Access database.

**Note:** If you are using Windows 2000 or XP, only users with administrative privileges in Windows can relocate the database. If a user without administrative privileges attempts to move the database, System Link does not save the attempted relocation.
If System Link does not start up correctly, one cause could be an invalid database location. Use the command line option “/dblocation” to set the path to the database. Go to Start > Run and type c:\Link\Link.exe /dblocation LOCATION.

In place of LOCATION, type:

- “c:\database path\” for a local or shared file server database
- server:192:168:0:111:12005 for a server based database where 192:168:0:11 is the IP Address where the server database is located

**Backup Options**

Go to System > Configure > System Link to open the System Link Configuration window. Click on the Database tab and then click the Options button to open the Backup Options window.

The Backup Options window has a field titled Backup Location and a browse button to allow you to choose where to backup the database. You may enter the location where System Link should backup the System Link database. For example, C:\Backup tells System Link to backup the database to the Backup folder on the C:\ drive of your computer. To browse for the location where you want System Link to backup the database, click the button with three dots to the right of the Backup Location field.

When the database resides on a network server, check with your System Administrator. The backup function cannot be performed for a database that resides on a Server.

**Note:** The location you enter in the Backup Location field must already exist. If you type in a folder in the Backup Location field that does not exist, when you attempt to perform a backup, you will receive a message reminding you to enter a valid location.

You may choose to have System Link remind you to perform a backup. In the Backup Options window, click to select the Remind me to backup after checkbox and enter the number of days you want between backup reminders. Leave this box empty to not receive backup reminders. Once you have selected the Backup Location and your schedule for backup reminders, click OK.

When a scheduled backup reminder appears, you may select Yes or No. If you select Yes, the Backup Options window appears. Click the Backup key to perform the backup. If you select No, System Link will display another reminder the next time you log in.

To perform a non-scheduled backup, click System > Configure > System Link, select the Database tab, and click the Options button under Remote Options. When the Backup Options window appears, click the Backup button.

Only operators with Administrator authority may perform a backup. If an operator with a lower level of authority is logged in when a backup reminder displays, a message window stating, “It is time to do a scheduled backup. Please see system administrator.”
Importing Executive Access Files

If you are installing System Link as a replacement for Executive Access, use the import feature to import the Executive Access database into System Link. You may import multiple databases into System Link.

When you import a database from Executive Access, your previous database will remain intact. You will still be able to run Executive Access, but Executive Access will not track any new information in the System Link database.

If you wish to import an Executive Access database into System Link, you must follow one of the two options below to ensure an efficient import session.

- Install System Link on the same computer as Executive Access. This ensures that all of the proper files are imported into System Link.
- Using the Executive Access installation disks, install Executive Access on the computer that you are using for System Link. Copy the rmtacc.ini file in the Windows directory to the System Link computer. Create a directory folder for the Executive Access Database. Copy the database files onto a disk and place them in the folder you just created. Start up Executive Access and be sure that the Executive Access database is configured to a different location than the System Link database.
- For Link Server operation, upgrade Remote Access to System Link and convert the database as described in the previous bullet.

**Note:** If the database you are importing has the same account number as one in the System Link database, the account you are importing will overwrite the present account. For example, if your System Link database contains account 1-12345 and the Executive Access database you are importing contains an account 1-12345, the Executive Access account will overwrite the existing System Link account.

After following the instructions above, click **System > Configure > System Link** to open the **System Link Configuration** window. Click on the **Database** tab and then click the **Import** button.

**Note:** Executive Access activity information and operators will not be imported into System Link. The information will still remain in the Executive Access database for future reference if necessary. You can easily create new operators in System Link with similar authority as in Executive Access: See page 18.
**Merge Database**

**Merge** allows you to combine another System Link database with an existing database.

Go to **System > Configure > System Link** to open the **System Link Configuration** window. Click on the **Database** tab and then click the **Merge** button to open the **Merge Database** window.

In the **Merge Database** window, enter the path to another System Link database to merge with the existing database. You may also browse to the location of another System Link database by clicking on the button just to the right with three small dots. All of the accounts from the chosen database are copied and merged into the existing database.

**Note:** Only a database located on a local or network drive can be merged. A database located on a remote server cannot be merged.

**Note:** If an account being merged has the same receiver and account number as one in the existing System Link database, an error message displays and the account is not merged.

After following the instructions above, click **Merge** to complete the merge operation.
Purging the Database

**Purge** allows you to remove System Link activity from the database.

When the database resides on a remote network server, check with your System Administrator. The Purge operation cannot be performed for a database that resides on a remote network server.

Click **System > Configure > System Link** to open the **System Link Configuration** window. Click on the **Database** tab to set your Purge Options.

**Start Date:** Enter the first date that you would like to purge activity. You may type the numbers, use the arrow keys, or use the drop-down calendar.

**End Date:** Enter the last date that you would like to purge activity. You may type the numbers, use the arrow keys, or use the drop-down calendar.

**Activity:** Select **Activity** to remove the System Link activity.

**Acknowledged Messages:** (Must have the Alarm Monitoring Module or Command Center to use) Select **Acknowledged Messages** to remove all acknowledged messages. You can still print these messages after you have purged them.

**Events:** (Must have an additional module to use) Select **Events** to remove Events for the Alarm Monitoring Module or the Command Center. This removes events such as all alarms, troubles, opening/closing events, and door access events. After these events are purged, you cannot print these reports.

**Note:** If no checkbox is selected, System Link will not remove anything from its database.

If needed for reference, print the Activity, Acknowledged Messages, or Events lists prior to performing the purge process. If the related window is open with Activity, Acknowledged Messages, or Events displaying prior to starting the purge process, the list of Activity, Acknowledged Messages, or Events continue to display. Close and then reopen the specific List window to remove the purged items from the display.

Click the **Purge** button to remove all activity and/or events from the System Link database for the selected dates.
Restoring the Database

The **Restore from Backup** window automatically appears if you need to restore a corrupt database.

If the **Restore from Backup** window does not automatically open, close System Link and click **Start > Programs > System Link > Restore Database**. The Restore from Backup window opens.

**Note:** To restore from a backup, you must have a backup file already made. Be sure to backup your System Link database frequently.

**Restore from File:** Enter the file from which you wish to restore. Press the button to the right of the field to browse for the most recent backup file.

**Restore Location:** Enter the location where you want the backup to be restored.

**Note:** The **Restore Location** will typically be the location in which your System Link database is currently stored.

Press the **Restore** button to restore your database from the selected backup file.

**Note:** If the **Restore from Backup** window does not automatically open, close System Link and follow the directions below.

1. Go to **Start > Programs > System Link**.
2. Select **Restore Database**.

The System Link database is now restored.

Repairing the Database

It is possible your System Link account database may be damaged if your computer experiences a power outage or a hardware or software problem that causes System Link to stop unexpectedly. The **Repair** feature attempts to repair corrupted account information, activity, panel programming, and configuration files in your System Link database. If you believe your System Link database is damaged or corrupt, close System Link and follow the directions below.

1. Go to **Start > Programs > System Link**.
2. Click on **Repair Database**.

You will then see an information window listing of the database files as they are being repaired. When the database is repaired, the **Log On / Off** window opens.
Other Tab

**General Options**

*Time Zones:* Under the **Other** tab, select the appropriate time zone where your System Link computer is located from the drop-down menu. If your time zone is not listed, enter a time zone as listed in the Time Zone table in the Appendix.

*Enable Debug Logging:* Select the **Enable Debug Logging** to allow all communication between the panel, receiver, and System Link to be saved in the debug table for diagnostic purposes. Uncheck the box to disable this function. When the box is unchecked, you will not be able to view communication in the diagnostics screen. By default, **Enable Debug Logging** is selected.

*Enable Alarm/Event Monitoring:* Select **Enable Alarm/Event Monitoring** to allow System Link to display panel alarms and event messages in the Alarm List. Uncheck this option to allow System Link to only be used for programming purposes without displaying panel messages. By default, **Enable Alarm/Event Monitoring** is checked.

*Logging Threshold:* Select the type of issue to record in the System Link error log file. By default, **Logging Threshold** is set to **Warning**. All messages with a severity equal to or greater than the threshold setting will be logged.

- **Debug:** Detailed information that does not indicate an error, similar to communication strings. This setting greatly increases the size of the log file.
- **Information:** General information detail about program operations.
- **Warning:** An error condition such as minor communication problems, timeouts, etc. that can be handled without operator intervention. A warning message may or may not be displayed to the operator.
- **Exception:** An error that requires operator action to recover or restore normal operation such as an invalid COM Port selection for the receiver.
- **Critical:** An error that caused System Link to stop responding such as an Access Violation or database corruption.

**Archive**

*Enable Auto Account Archive:* Select this option to allow panel account programming to be automatically archived (saved separately) when connecting to a panel with programming different than the programming currently on file. Default is unchecked.

To archive panel account programming manually, select **File>Panel Information**.

*Max Per Account:* Select the maximum number of panel programming archive versions allowed to be stored per account. Allowed range is 1 to 20 archives. Default is 5.

**Pass Through Options**

*Mode:* When System Link is in the Pass Through mode, standard panel reports are sent to and acknowledged from a host computer. Select the appropriate setting.

- **None:** Select this option if you are not using Pass Through mode to relay panel data to a central station.
- **Pass Through:** Select this option to pass panel reports through the System Link computer to a host automation computer.
**Outgoing COM Port**: Select the COM port that System Link uses to communicate with your host automation computer.

**Baud Rate**: Set the baud rate to 9600.

**Admin Reader**

When using an Admin Reader to enter user Codes from proximity cards and tokens, configure the COM Port and Baud Rate here. Refer to the Admin Reader Installation Sheet (LT-0619) as needed.

**Note**: The Admin Reader USB connects to a standard USB port on a PC and operates as a virtual COM port requiring a special driver from the following web site.

http://www.ftdichip.com/Drivers/VCP.htm

**COM Port**: Select the virtual COM Port to which the Admin Reader is connected.

**Baud Rate**: Select the baud rate at which the System Link communicates with the Admin Reader. The default Baud Rate is 9600.

**Max Code Length**: Select the number of characters, 5 or 6, for the user code.

**Reader Model**: Select the connection used for the Admin Reader.

- **Serial**: Select this option when using a Reader connected to a serial port.
- **USB 6081**: Select this option when using a Reader connected to the USB port.

**Test**: Click the **Test** button to ensure that you have the proper COM Port and Baud Rate.

For more information about the Admin Reader, see Scanning Proximity Cards on page 74.

**Modules Tab**

The options available in this tab are only present when using a module, such as the Alarm Monitoring Module, the Command Center, or the Advanced Reporting Module. Refer to the User’s Guide for the module for information.

**Custom Fields Tab**

The Custom Fields tab is used to rename field titles and maintain selections in drop down lists located on the Panel Information screen and the User Codes screen.

**Edit List**: The Edit List button allows the list of acceptable selections to be maintained by an Administrator. Select the field to change and click the Edit List button.

**Table and Field**: These indicate the database location. These are preloaded and cannot be edited.

**Caption**: This is the field title that is displayed on the Panel Information and User Codes screens. Double-click in the Caption column to change the title.

**Limit To List and Admin Add**: These two settings work together to determine how entries, that use a drop down list of items, will be handled.

The following table describes the effect of the possible combinations:

<table>
<thead>
<tr>
<th>Limit To List</th>
<th>Admin Add</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>All operators can enter text. Entries are not added to the drop down list, but the values entered for the panel are stored in the database.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>All operators can add to the list. A prompt appears to confirm addition of the item to the drop down list.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>✓</td>
<td></td>
<td>Selections are strictly limited to items in the drop down list. Additions can only be made from the System Link Configuration screen.</td>
</tr>
<tr>
<td>✓</td>
<td>✓</td>
<td>Entries for non-Administrative operators are limited to items in the drop down list. Administrators can enter text not in the drop down list.</td>
</tr>
</tbody>
</table>

### Configuring Operators

The programming options in the System Link Operator Configuration window are available on three tabs, **Operator Information**, **Panel Programming**, and **User and Status Programming**. To give users authority to log in to System Link, select System > Operator Configuration.

**Operator Information Tab**

**Login Information:** To authorize a new operator to log in to System Link, click on the New button at the bottom left corner of the window. In the Login Information fields, enter a **Login** and **Password** for the new user. At Re-enter Password retype the same password to verify. Each login ID and password may have up to 32 characters.

**Personal Information:** Enter the operator last and first names.

**Account Access:** To authorize the operator to access all accounts, select All. To restrict the operator to certain accounts, select Restrict and click the... button. In the Select Accounts window, place a checkmark next to the accounts the operator is authorized to access.

Note: The Account Access restrict option does not prevent an operator from using the trap function to send and/or retrieve changes made by other operators.

Note: When the Account Groups module is enabled, the Account Access restrict option does not prevent an operator from adding users and the display only lists accounts the operator is authorized to access.

**User Restrictions:** To limit the operator to view only access. This operator will not have the ability to program, change or add panel information. Click on the View Only option.
**Administrator:** Check the Administrator box to provide complete authority to perform administrative functions within System Link, such as adding new operators and configuring System Link.

**Note:** Be sure at least one operator always has Administrator level authority. Only users with Administrator level authority may add or modify authorities.

**Remote Update:** Check the Remote Update box to authorize the operator to perform remote updates from the System > Remote Update, Panel > Remote Update, or Trap > Options > Remote Update windows. When Remote Update is not checked, the windows are grayed out and the operator cannot perform the remote update operation.

**Import and Export:** Check the Import and/or Export box to authorize the operator to import and/or export panel account information and programming. See File > Import and Export > Import Accounts or File > Import and Export > Export Accounts.

**Advanced Filtering:** Check the box to authorize the operator to use the advanced filtering option.

### Panel Programming Tab
You may click the All button to select all options on the Panel Programming Tab. Click the Clear button to remove all options.

Check each box to assign the operator authority to perform panel programming options. Each option refers to a menu option under Programming.

### User and Status Programming Tab
You may click the All button to select all options on the User and Status Programming Tab. Click the Clear button to remove all options.

**User Programming:** Check each box to assign the operator authority to perform user programming options. Each option refers to a button in the System Status window accessed by selecting Program > User Codes.

**Panel Status:** Check each box to assign the operator authority to perform system status commands. Each option refers to a button in the System Status window accessed by selecting Panel > System Status.

**Alarm List:** Check the box for each operator to have authority to acknowledge, remove, or disable alarms. When upgrading from previous System Link versions the alarm authority options are automatically enabled.
Configuring the Toolbar

System Link provides a customizable toolbar to assist you when performing common tasks. The toolbar displays just below the menu bar.

By placing a button on the toolbar, you can quickly open the needed window without using the menu bar and drop-down menus. For example, if you frequently arm and disarm panels, you could place an Arm/Disarm button on the toolbar.

Some toolbar buttons only display when the panel is open or when you are connected to a panel. For example, the Arm/Disarm button is not displayed and enabled until you are connected to a panel. Also, toolbar buttons do not display if the panel does not support that feature.

Placing Buttons on the Toolbar

To customize your toolbar, open System > Toolbar Configuration. The Toolbar Configuration window opens. From the Available Menus box, select the menu option you would like to place on the toolbar. Then press the Add button.

Using the Arm/Disarm example, click the plus sign next to Command in the Available Menus box. Then select Arm/Disarm and press the Add button.

Arranging the Toolbar

The Toolbar box displays the menu options you have placed on the toolbar. To arrange the menu options on the toolbar, use the Move Up and Move Down buttons. You can also use the Separator button to add a separator to group common menu options, such as Panel Information and Connect.

If you would like to remove a menu option from the toolbar, select the option from the Toolbar list and press the Remove button.

Displaying the Toolbar

After you have placed the menu options in the Toolbar list, you may customize how you would like the toolbar to display. Check the Show Toolbar box to display the toolbar. You may show an image of the menu option by checking the Show Images box.

Select Show Caption to display the menu option name. If you show the images and the caption, you can select where you want the caption to display. To display the caption below the images, check the Show Caption Below Image box. If you do not check the Show Caption Below Image box, the caption displays to the right of the image.

Viewing Diagnostics

The Diagnostics window is primarily used as a tool for diagnosing the system and communication. This window allows you to view the strings of data that the panel is sending and receiving from your System Link computer. You may open the Diagnostics window by selecting System > Diagnostics.
Managing Account Archive

Account Archive can be accessed by selecting Panel > Account Archive. The Account Archive feature allows panel account programming to be stored for comparison or the archived version may be used to revert current panel programming to an archived version. System Link can be programmed to store up to 20 archived programming records per account. To program the number of account archive versions stored per account, select System > Configure > System Link > Other Tab.

Revert: This option reverts the current panel account programming to a previous programming version. Select the archive version and click Revert. System Link automatically creates an archive version of the current programming before reverting to the selected panel programming. Once the panel account has been reverted, the programming is stored as the Current version and CAN be sent to the panel.

Open: This option opens the account archive version for viewing purposes. This is a read only option.

Delete: This option permanently removes the selected account archive version.
Managing Accounts

If you have a version of DMP’s previous alarm panel management software, Executive Access, installed, you may import your account database with the built-in conversion feature included with System Link. Please turn to page 18 if you have an existing Executive Access database that you need to import.

Panel Information

If you wish to add or change accounts in System Link, click **File > Panel Information** to open the **Panel Information** window.

Each row in the **Panel Information** window shows an account and the information that System Link needs to know about that account.

The **Name** column gives you a name to associate with each account number.

The **City** column helps you keep track of the location of each account.

The **Receiver** column shows which receiver you are using to connect to that panel.

The **Account** column shows the account number that you assign to each alarm account.

The **Model** column lists the model of the panel account.

The **Version** column lists the firmware version of the panel account.

The **Date** column lists the date of the firmware version of the panel account.

The **Panel Phone** column lists the telephone number of the panel account.

**Note:** You must scroll to the right to view the account **Model**, **Version**, **Date**, and **Panel Phone**.
Sorting and Searching Accounts

The **Name**, **City**, **Account**, and **Panel Phone** tabs at the top of the **Panel Information** window sort your accounts by account name, city where the account is located, account number, or panel phone number.

To locate an account quickly, enter the account name, account number, or city where the account is located in the **Search** field.

Filtering Accounts

The Panel Information window has a “right click” popup menu that allows quick filtering of the records in the grid. Select what data to filter and right click the mouse button. These options appear:

**Add to Filter:** Adds the value of the field as an additional condition for the filter.

**Clear Filter:** Removes all filtering.

**Filter by Selection:** Makes the value of the field the only condition for filtering records. For example, if you right click on the XR40 and select Filter by Selection, then the filtered list shows all of the XR40 panels in the database.

**Note:** To export the filtered list of records, enable Advanced Filtering privileges in Operator Configuration and access the Panel Filter window for export options.

Panel Information Filter Window

On the Panel Information Window, click the **Panel Filter** button. This allows filtering of the panel information as well as User Information.

**Note:** To access the Panel Information Filter Window, enable Advanced Filtering privileges in Operator Configuration.

Once the Panel Information Filter window appears, there are two options, **Panel Filter** and **User Filter**.
Panel Filter

Select the **Panel Filter** button field to filter the information in the panels.

**Fields:** Select the field to be filtered. You can select any of the 10 listed fields to perform a filter.

**By Range:** If Account or Model is selected for the Field, enter the Starting and Ending Range. Click OK to view the results.

**By Value:** If the City, Customer, Name, Region, State, Version, Panel IP, or Panel Phone Fields are selected for a filter, enter a Field Value and select a Search Type.

**Field Order:** Select how the filtered information is displayed. Select either Alphabetical or Logical. Default is Logical.

**View Summary:** This button shows a summary of the items and values selected for the filter.

**Searched:** This tab displays the items and values of the last filter performed.

User Filter

On the Panel Information Filter Window, select the **User Filter** button field to filter the information in the user profiles. To limit the filter to a selected panel, click the Limit Users to Selected Panel box to the right of the **User Filter** button and highlight the panel from the list.

**Fields:** Select the field to be filtered. You can select any of the seven listed fields to perform a filter.

**By Range:** If ID Number or User Number is selected for the Field, enter the Starting and Ending Range. Click OK to view the results.

**By Value:** If the Name, Department, or any of the User Fields are selected for a filter, enter a Field Value and select a Search Type.

**Field Order:** Select how the filtered information is displayed. Select either Alphabetical or Logical. Default is Logical.

**View Summary:** This displays a summary of the items and values selected for the filter.

**Searched:** This tab displays the items and values of the last filter performed.
Filter Results

The results of the filter appear on the Panel Information Filter window.

File Name: To export the filtered information, type in a valid file name and location where the exported information is to be stored. Click on the small button to the right of the File Name to browse the computer directory and select a location.

Export: Once a valid File Name and location is entered, click the Export button to export the information. If you want to export only certain users, select the users from the filtered information, click the Export Selected Users box, and click Export.

Setting up New Alarm Accounts

To add a new account, click on the New button near the bottom left corner. The New Panel window appears on your screen.

Programming On File: Allows you to select whether System Link maintains programming information on file for the account.

There are two basic situations where you want to uncheck the Programming On File box. First, if you have a panel with multiple account numbers, you may associate the area—or child—account with the parent account on that panel, where System Link maintains the panel's programming information.

Second, you should uncheck the Programming On File box if you want System Link to be able to monitor signals from a panel for which you do not maintain programming information. You need an Alarm Monitoring Module or Command Center Module to monitor signals from accounts.
If you uncheck the **Programming On File** box, the **New Panel** window changes to show the **Main Receiver** and **Main Account** fields as shown to the right, in place of the **Model** and **Version** fields.

If you are associating the account with a parent account, you must fill in the **Main Receiver** and **Main Account** fields. If you want to monitor signals from a panel for which you do not maintain programming information, do not fill in the **Main Receiver** and **Main Account** fields.

**Model**: When you click on the drop-down arrow in the **Model** field, System Link displays a list of the panel models. Select the appropriate panel model number. For XR500E or XR2500F panels, select the XR500N panel and check the appropriate panel type under Feature Set.

**Version**: In the **Version** field enter the panel firmware version.

**Finding Panel Firmware Version Number**
If you do not know the panel firmware version, access the User menu from a keypad connected to the panel. You can find the panel firmware version listed in the System Status section of the User Menu.

**Feature Set (XR500 Series or XR2500F only)**
When you select an XR500 Series or XR2500F panel, the Feature Set displays the available features and panel types. Check the enabled features of the panel for the account you are creating.

Click on Encryption when an XR500E panel is installed. The encryption feature allows the XR500E to send and receive data using 128 bit AES Rijndael encryption. To complete encryption programming, your service provider needs to enter an encryption Passphrase.

Click on XR2500F when an XR2500F Addressable Fire Alarm Control Panel (FAPC) is installed.

Click on SVC USER AUTH to enable the option to authenticate service personnel before allowing access to panel programming or the User Menu.

**Main Receiver**: Enter the receiver number with which the main panel account number communicates. Usually this is set to **1** unless you have multiple receivers.

**Main Account**: Enter the account number of the panel that serves as the parent account for this panel.

**Receiver**: Leave the **Receiver** field set to **1** unless you have multiple receivers.

**Account**: Enter the account number you wish to assign to this subscriber account. Only numbers may be used for account numbers. Do not use letters when assigning account numbers.

For the iCOMsc, enter an account number between **1** and **65535**. In input mode, the account number entered here is reported to the receiver.
In keypad mode, the account number reported to the receiver originates from the panel attached to the iCOMsl. The account number entered here, when in keypad mode, is used for programming with System Link only. The iCOMsl and the panel have separate account numbers.

When you are finish entering data into the fields in the New Panel window click OK to close that window and go back to the Panel Information window. Click once on the line with the panel that you just entered in the New Panel window.

**Note:** When assigning account numbers, keep the following conventions in mind.

When using **DD** (Digital Dialer) Communication, the range of available account numbers is 1 through 65535.

When using **Modem IIe, Contact ID, or 4-2** communication, select an account number between 1 and 9999.

When using **Host/Net** mode, the range of available account numbers is 1 and 65535.

When using **Multiplex (MPX)** communication, you must select a 5-digit account number. The first number is the receiver line number, which is usually 1. The second number is always 0. Assign three digits, between 000 and 127, as the main panel account number. The full account number should read between 10000 and 10127. If you wish to assign separate account numbers to individual areas, assign an area account number between 128 and 999. The final account number for areas should read between 10128 and 10999.

**Entering the Account Details**

You may enter account details, such as the site location and phone number, in the Panel Information window.

**General Information**

In the Panel Information window, enter the rest of the information about your new panel account by filling in the fields on the right side of the window. Enter a name for the account in the Name field, and assign an account number in the General Information section.

**Connection Information**

**Type:** From the Type menu select which type of connection you wish to use to communicate with the panel:

- **SCS-1 / SCS-105:** Select this option if System Link is going to communicate with the panel through an SCS-1, SCS-1R or SCS-105 Receiver using a dial-up connection.
- **Network:** System Link is going to communicate with the panel through a data network connection. Depending on the panel, connect to the network through:
  - The XR500N/XR500E/XR2500F/XR100N panel on-board Ethernet.
  - A 462N card and an iCOM™ Network Alarm Router or iCOM-E™ Encrypted Network Alarm Router.
  - An XRSuper6/XR20/XR40 panel and an iCOMsl Network Alarm Router.
  - An XT30/XT50 panel with on-board Ethernet.
**Modem**: Select this option if you are using a computer modem to dial a DMP 462FM 9600 Baud Modem Card installed on the panel or to the 2400 baud programming dialer of an XR500 Series or XR100 Series panel.

*Note*: You must first configure your modem in System Link Configuration before setting the Modem settings in the Panel Information window. See Modem Tab on page 15 for information on configuring your computer’s modem.

**Modem Special**: for XR500 Series (Version 112 or higher) and XR100 Series panel communication requirements, when a slower baud rate that does not fluctuate is needed to ensure data integrity. Modem Special allows this type of control when using a computer modem to dial out.

*Note*: Only one modem can be used. Select the correct one for your operation.

**Remote Key**: (Only operators with Administrator Authority can view the Remote Key.) Enter a numerical code up to eight digits long that the panel should use as a password to verify its identity to the System Link computer. The panel must give the correct key to System Link before any programming may take place. All panels are shipped from the factory with the key preset as blank.

*Note*: The programming options listed below vary according to what type of connection you select in the Type field discussed above.

**Phone**: Enter the phone number to dial to access the modem on the panel. This field appears when you select SCS-1 / SCS-105 or Modem in the Type field.

*Note*: If you need to dial a number to access an outside line, enter that number before the panel's phone number. Also, enter a P for a pause after dialing the number to access the outside line. For example, if you need to dial 9 to get an outside line, enter 9P then the panel's phone number.

*Note*: Modems from some manufacturers require a comma (,) for a pause rather than the letter P. Check your Modem documentation before entering the panel phone number.

**Cfg Button**: Click the Cfg (Configure) button beside the Phone field to open a dialog box that allows you to configure the 462FM. A pop-up window allows you to configure the 462FM. This button appears when you select Modem in the Type field.

**Ring Count**: Enter the number of times the site phone rings before the 462FM picks up. Enter a number between 1 and 15. The default is 1 ring. You must increase the Dial Time Out in the Modem Tab about 10 seconds per ring.

**Set Modem**: Click this button to dial the phone number programmed in Panel Information. When the 462FM picks up, the Ring Count is stored in the 462FM Module's programming. After the 462FM has stored the number, the 462FM disconnects from System Link. A pop-up window appears stating, “Ring Count successfully sent.”

**Dial**: Select how you want the receiver to handle the phone line connection with the panel. This field appears when you select SCS-1 / SCS-105 or Modem in the Type field.

- **No**: Do not dial the panel phone number to make contact with the panel. This is used mainly for multiplex and asynchronous accounts.
- **Yes**: Use the panel phone number entered in the Account Information file to dial the subscriber’s panel.
• **Pickup Only**: Select this option to program your System Link computer to answer when the panel calls the receiver.

**IP Address**: Enter the IP network address of the network device, such as an iCOM, connected to the panel. This field appears when you select **Network** in the **Type** field. Do not enter leading zeros when entering the IP address.

**IP Port**: Enter the port through which you connect to the panel. **2001** is the default port. If the panel is an ePAD or an iCOM Sl, the default is **9999**. This field appears only when you select **Network** in the **Type** field.

**COM Port**: From the **COM Port** drop-down menu, select which COM port your computer should use to communicate with your panel. This field appears when you select **Direct** in the **Type** field.

**Baud Rate**: Set the **Baud Rate** to 9600. The only time you may want to select a slower baud rate is if you are using a direct cable connection and you are having communication problems. If you change the baud rate setting, you must also change the setting on the 462N card connect to the panel. This appears when you select **Direct** in the **Type** field.

**Location**: In the **Location** section, enter the address where the panel is located. Also, enter a voice phone number for the panel location and a night phone number where you may speak to someone about the panel after business hours.

**Extra Information**: You may record additional notes about the panel account. Click the **Extra Information** button to open the **Extended Panel Information** window.

- **Response**: Information for the operator on what type of response to send in case of an alarm on this panel.
- **Notes**: Any additional information, such as special details about the building and premises, which may be useful for the operator or response team.
- **Emergency Call List**: Enter the name, address, and phone number for the individuals to contact in case of an alarm on this panel account.

**Note**: If you have a module installed, there may be additional fields in this window. See the module’s User’s Guide for information about those fields.

**Finishing a New Account**: Click on the **OK** button when you are finished entering all of the information to create a new account.

**System Info Button**: For XR500 Series, XR2500F, and XR100 Series panels, select the account name in the **Panel Information** window and press the System Info button to view the account name, model number, panel software version, serial number, MAC address, and enabled features list. For all other panels the System Info button displays only the account name, model number, and firmware version number.
Modifying Account Information

To edit information on existing accounts, open the Panel Information window by clicking File > Panel Information. On the right half of this window, you see the account information for the account selected from the list on the left half of the screen.

To modify the information on an account, select the account on the left side of the Panel Information window, and then connect to the panel using Panel > Connect. You may then change or add the information on the right half of the window. You may also add additional information or notes to each account by clicking on the Extra Information button.
Copy Existing Account File or Create Templates

If you want to create a new account by using an existing account file as a template, open the Panel Information window by selecting File > Panel Information. Select the account file that you wish to use as a template by clicking on that file in the list, then click on the Copy button at the bottom of the window to open the Copy Panel window. This copies all of the programming information from the source account to the new account. The name and address information is not copied.

**Source:** This field shows the account name and number that you are using as a template.

**Version:** Enter the firmware version number of the panel.

**Receiver:** Leave the Receiver field set to 1 unless you have multiple receivers.

**Account:** Enter the account number that you wish to assign to this subscriber account. Take note of the account number guidelines discussed in the section Setting up New Alarm Accounts on page 29.

**Template:** Select this to create a template account to be added into the Template tab. Enter a name for the template. The template can then be used to compare panel programming against existing panels.

When you have filled in all of the fields in the Copy Panel window, click on the OK button to go back to the Panel Information window. From the list on the left side of the window, select the line with the new account number you just created by clicking once. Fill in the fields on the right side of the Panel Information window according to the directions in the section Setting up New Alarm Accounts beginning on page 29.
Managing Templates

The Template tab under Panel Information can be used to create and manage templates of panel programming and to use for comparison against existing programming of panel accounts.

**Search:** This field allows you to search for a particular panel within the existing templates.

**General Information**

Any existing templates appear in the list with the Name, Model and Version.

**Template Name:** This displays the name of the template that you select from the list. You can also change the name of the template as well.

**Notes:** This gives you the option to make notes about this template.

**New:** This allows you to make a new panel template. Select the Model, Version and any Feature Set (if applicable for the selected panel) for the template. Type in a name for the newly created template and click OK. The new template will display in the Template Tab.

**Copy Panel:** This allows you to make a new template by copying the information from an existing account. Follow the instructions above in “Copy Existing Account File or Create Templates”.
Account Archive

Account Archive allows panel account programming to be automatically or manually archived for comparison or the archived version may be used to revert current panel programming to an archived version. System Link can be programmed to allow up to 20 archived programming records per account. To program the maximum number of account archives allowed, select System>Configure>System Link>Other Tab.

To manually archive the current panel account information and programming, click on the Archive button on the Panel Information window. The panel account programming is stored with the current date and time.

To enable System Link to archive panel account programming automatically, select System>Configure>System Link>Other Tab.
Export Account Information

To export existing panel account information and programming, click File > Import and Export > Export Accounts. On the left half of this window, is the list of available accounts under the heading Select Accounts to Export. On the right half of this window, under the heading Accounts to Export, is a list of the accounts that have been chosen. To add an account to the Export window, highlight the account name on the left side of the screen and press the > button. To remove an account from the Export window, highlight the account name on the right side of the screen and press the < button.

When installing multiple panels in different locations, a technician can program each panel and then export the panel account information and programming as an individual file for each panel installed or as one file with all installed panels together.

When the technician returns to the Central Station, all the panel files can be imported into the Central Station System Link computer. See Import Account Information.

Save As: To create or replace a file, enter the location and name of the exported file by typing in the Save As field or browse for the file location by clicking the button to the right of the Save As field and make sure the file name ends with .xml extension. Press the Export button to export one or multiple files to the location and name specified.

Enter Encryption Key: Enter a 4 to 64 character encryption key and press OK. The same encryption key is needed when importing the file. For security purposes, the exported data file is encrypted to ensure panel programming is not compromised. Each time a file is exported, a new encryption key needs to be entered.
Import Account Information

To import existing panel account information and programming, click File > Import and Export > Import Accounts. Accounts selected for import will display on the left section of this window. On the right section of this window are two available options regarding an account that already exists in the System Link database.

File to Import: Enter the location and name of the import file in the File to Import field or browse for the file location and name by clicking the button to the right of the File to Import field. When the file name displays, press the Load button to display the account in the Select Accounts to Import list.

Enter Encryption Key: Enter the 4 to 64 character encryption key that was used when the file was exported. For security purposes, the exported data was encrypted to ensure panel programming was not compromised.

Select Accounts to Import: The receiver number, account number, and panel name display. A * next to the checkbox indicates that the panel currently exists in the System Link database. Highlight the name and select the import process to use, overwrite or change, shown on the right of the screen. A checkmark then displays in the box next to the receiver number to confirm the selection.

- Overwrite Existing Account: the panel and account number currently exist and importing replaces the existing account.
- Change Account Number: allows the receiver number and/or account number to be changed for the file(s) you are importing.

Press the Import button to import the check marked accounts.

Note: When a panel is included in an Account Group, selecting Overwrite Existing Account deletes the existing panel account and replaces it with the imported panel account.
Printing with System Link

The **Print** command allows you to print account, programming, and activity reports and to preview each of these reports on your computer screen.

Select **File > Print**, and then choose which type of report you wish to print.

All report setup windows have **Setup, Preview, and Print** buttons:

**Setup**: Click on this button to enter the printer setup window to configure your print options.

**Preview**: Click this button for a print preview on your computer screen. To save a copy of the report while in Preview mode, click the Save button that looks like a picture of a floppy disk. To print a copy of this saved report, click **File > Print > Saved Report**.

**Print**: Click this button to print the account reports.

---

Note: If optional modules are installed, such as the Alarm Monitoring Module, additional printing options are available. Refer the module’s User’s Guide for more information.

---

Printing Account Information Reports

To print an account information report, select **File > Print > Account Information** to open the **Account Report Setup** window.

**All**: Check this box to print the account reports for all panel accounts.

Refer to **Printing with System Link** for a description of the **Setup, Preview, and Print** buttons.

---

Printing Panel Programming Reports

Prints panel programming for the account that is currently open in System Link.

**Reports to Include**

Check the box for each type of report that you wish to print.

**Note**: Printing **User Codes** prints a list of the users, along with the information about each user. Check **Include Passcodes** to include the actual passcode number for each user. Check **Sort by Name** to print a sorted list of the Users by name.

Refer to **Printing with System Link** for a description of the **Setup, Preview, and Print** buttons.
Printing Activity Reports

Prints a report of System Link system activity, such as operators logging in and System Link connecting to panel accounts. To print system activity reports, click File > Print > Activity.

**Account**: Enter the range of account numbers for which you wish to print the Activity Report Log. Enter the receiver number followed by a dash and the account number: 1-12345.

**All**: Check this box to print the Activity Report Log for all accounts.

**Date**: Enter the range of dates for which you would like to print the report. Click the arrow to the right of the field to open the drop-down calendar, as shown in the Panel Event Buffer figure above. Click on the date to select the desired date.

**All**: Print the Activity Log Report for all dates.
Printing Events Reports

Print a report of events, such as signals and messages received by the Alarm List or events stored in the event buffer. To print event reports, click File > Print > Events. You can select print options from the choices listed below:

**Data Source**

- **Events**: Select to print a report of events received by the Alarm List for the selected panels and dates.
- **Panel Events Buffer**: Select to print the stored events downloaded from a subscriber panel.
- **Account**: Enter the range of account numbers to print the Events Report selected above. Enter the receiver number followed by a dash and the account number: 1-12345, for example.
- **All**: Check this box to print event reports for all accounts.
- **Date**: Enter the range of dates for which you would like to print a report. Click the arrow to the right of the field to open the drop-down calendar. Click on the date to select the desired date. You may also type in the appropriate date.
- **All**: Select to print event reports for all dates. If Panel Events Buffer is selected above, then the report would include all dates that have events stores in the Remote Link event buffer for the selected panel(s).

**Report Format**

- **Summary**: Prints the Events Report sorted by account number.
- **Customer Mailout**: Customer Mailout allows the reports to be printed in a customer-friendly layout by sorting the Events by account and automatically breaking the pages when a new account is detected.

**Messages in Report**

Select the individual messages to appear in the report or select All to have all of the messages appear in the report.

**Other Reports**

Select to have Traffic Count appear in the report.
Compare Accounts Report

This option allows comparison of a variety of panels to each other and/or to a template and a report is generated in .xls spreadsheet format. Access this option in File > Print > Compare Accounts.

Control Panel

Template: Select this option to choose a panel template to compare to existing accounts. If selected, the existing templates display in the drop-down menu that is below. Select the template to compare. Once a template is selected, the panel model information appears to the right.

Account: Select this option to use an existing panel account to compare to another existing account(s). If selected, enter the Receiver number and Account number of the account to compare. Once a panel is selected, click on the Load button and the selected panel model information appears to the right.

Show Like Models Only: If selected, any accounts with the same model number display below under Select Accounts To Compare. If not selected, all accounts display regardless of model.

Show Like Versions Only: If selected, any panels with the same model number and same version display below under Select Accounts To Compare. If not selected, all panels with the same model display regardless of version.

Show Archive: This option displays for Account comparisons. If selected, archived panel programming versions are displayed under Select Accounts To Compare.

Options
Sort by Account: Select this option to have the spreadsheet report created where each account is compared to the template side-by-side in two columns and other accounts are compared below the first. If not selected, all accounts are compared to the template side-by-side in multiple columns.

Include Text Names: Select this option to have the spreadsheet report list differences in text names for the panel’s zones, outputs, devices, etc.

Include Users: Select this option to have the spreadsheet report list differences in users for the accounts being compared.

Include Schedules: Select this option to have the spreadsheet report list differences in Schedules for the accounts being compared.

Include Profiles: Select this option to have the spreadsheet report list differences in User Profiles for the accounts being compared.

Saved Comparisons
Saved Comparisons option allows the selected compared accounts to be saved for future comparisons.

After selecting the accounts to compare, save the selected comparisons by typing a name directly into the drop-down menu box and clicking the Save button. The new comparison name displays in the drop-down menu.

To compare accounts with the same information as a saved comparison, select the comparison name from the drop-down menu and click on the Load button. The information from the selected comparison displays in the Accounts To Compare fields.

To delete a saved comparison from Remote Link, select the comparison name from the drop-down menu and click the Delete button.
**Select Accounts to Compare:** All accounts to be selected for comparison display here. Select the accounts that you want to compare to the template or account selected above in the Control Panel. Click the account and press the arrow key to place the account in the right column for comparison. You may select as many as you would like to compare.

**Accounts to Compare:** This column displays all accounts that have been selected for comparison. If you need to remove an account from this column, select and click the arrow button to place the account back into the other column.

**Save to:** Select the name and location where you want the spreadsheet report saved.

**Compare:** Select this to create the spreadsheet report.

### Exporting Data Reports

To export data reports as CSV (Comma Separated Value) files that can be opened in Microsoft® Excel, click **File > Print > Data Export**. The account open in System Link will be exported to a folder that you have designated. It is recommended that you create a folder to save the programming because several files will be created. All files will have a .csv extension, which can be opened as in Excel.

**Location:** Press the button to the right of the **Location** field to browse for the folder in which you will save the programming.

**Prefix Filename with Account Number:** Select this checkbox if you want all of the files to contain the account number in the file name. For example, a file name with the account number would read “1-12345 Area Information.csv.”

**Prefix Filename with Account Name:** Select this checkbox if you want all of the files to contain the account name in the file name. For example, a file name with the account name included would read “John Doe Area Information.csv.”

When the files have been exported, the Data Export Report Setup window automatically closes.

### Printing Saved Reports

To print a saved report, click **File > Print > Saved Reports** to open the **Saved Report Setup** window. Enter the location of the file you wish to print by typing the location in the **Filename** field or browse for the file by clicking the button to the right of the **Filename** field.
Managing Panels with System Link

The Panel and Program menus contain all of the functions that you need to program and manage panels with System Link.

The Panel menu contains tools to allow System Link to connect with your alarm panels, and to send and receive information. The Panel menu will also let you request and view status information as well as access the same features that end-users can from their keypad.

The Program menu contains menus and features that allow you to remotely program an alarm panel from System Link instead of entering data into the keypad.
Panel Menu

Use the Panel menu option to contact a panel for programming or downloading. The Panel menu also allows you to retrieve programming files and view details about the system’s status.

**Note:** You must be connected to the panel to save any changes.

**Connecting**

To connect to a panel, select File > Panel Information to open the Panel Information window. You may also search for a specific account by typing the name or account number into the Search field. Select the panel that you want to connect to, then click OK.

Now select Panel > Connect to open the Connection Status window and click on Connect. The Connection Status window closes after System Link connects to the panel.

**Inactivity Timeout**

A timeout occurs if no activity (upload/download) is detected within 4 minutes and 30 seconds. At timeout, a message box appears and allows an operator to extend the connection. If an extension is not performed, System Link will disconnect with the panel 1 minute later. System Link must be communicating with the panel using one of the following methods:

- The computer network card (NIC)
- The computer modem to a 462FM 9600 Baud Modem Card or to the 2400 baud programming dialer of an XR500 Series or XR100 Series panel
- The computer serial port to direct connect to a 462N Network Interface Card

**Disconnecting**

To disconnect from a panel, select Panel > Disconnect to open the Connection Status window, and then click on the Disconnect button.
Retrieving

The **Retrieve** function allows you to retrieve a copy of a subscriber panel’s programming, schedules, and user codes.

**Note:** Close all System Link programming windows before retrieving the file from the panel.

After selecting **Retrieve**, the **Retrieve From Panel** window appears allowing you to initiate the retrieval of data from the panel.

![Retrieve From Panel Window]

Select **Request Events** to automatically request the panel’s events upon completion of the file retrieval.

To send a time update to the panel after System Link has retrieved the data from the panel, select **Update Time**.

Select **Disconnect on Completion** to automatically disconnect from the panel.

For XR100 and XR500 panels Version 204 or higher, select **Changes Only** to retrieve only the programming that has changed since the last connection with the panel.

XR500 and XR100 Series panels Version 117 or higher have additional retrieve options available.

The **Currently Receiving** section of the **Retrieve From Panel** window tracks the status of the data transfer. The top bar indicates that communication is occurring between System Link and the panel. The bottom bar tracks the status of the entire file. In the figure above, the file is almost completely retrieved.

After the information has been retrieved, System Link displays a window with the message “Panel Retrieved.”

**Note:** When you retrieve from a panel, any programming changes made in System Link that have not yet been sent to the panel are overwritten by the panel programming information that you retrieve from the panel.
System Status

The **System Status** option in the Panel menu opens the **System Status** window. This window allows you to perform Command and Inquiry functions.

The System Status window displays the following status information:

- **Printer**
- **Tamper**
- **Wireless**
- **Battery**
- **AC Power**
- **Line 1**
- **Line 2**

The status for each item displays one of the following messages:

- **Normal**
- **Trouble**
- **Not Used**

**Command and Inquiry features in System Status**

The **System Status** window also contains several buttons to access command and inquiry features in System Link. You may access the features discussed below from the **System Status** window.

- **Alarm Silence**
- **Areas**
- **LX-Bus Diagnostics**
- **Sensor Reset**
- **Zones**
- **Forgive User**
- **Set Time/Date**
- **Outputs**
- **Lockdown**

**Note:** In Operator Configuration each user only sees the function buttons they are authorized to use.
Alarm Silence

The **Alarm Silence** option allows you to turn off the alarms connected to a panel. To silence an alarm, click the Alarm Silence button in **Panel > System Status**. You should see a box appear on your screen with the message “Alarm silenced successfully.”

If the alarm has not been silenced, System Link displays the message, “Unable to silence alarm.” The System Link program cannot send the information because of reasons such as System Link has lost contact with the panel or the operator did not have authority to silence alarms.

Sensor Reset

The **Sensor Reset** option allows you to turn off the power to the panel’s switched auxiliary power terminal for 5 seconds. This causes devices, such as smoke and glassbreak detectors, to power down and reset when the power is restored. This will also activate the Sensor Reset Output to reset devices powered by an auxiliary power supply.

To execute a sensor reset, select **Panel > Sensor Reset**. A pop-up window appears on your screen with the message “Sensor Reset Successful” to notify you that the reset message has been sent to the panel.

If a sensor reset command fails, a window appears on your screen with the message “Unable to reset sensors.”

Set Time and Date

This option allows you to synchronize the time and date in the panel with the time and date on your System Link computer.

To access the Set Time/Date feature, select **Panel > System Status**, and click on the **Set Time/Date** button. You should see a window pop-up on your computer screen with the message “Time and Date set successfully.”

If there is any problem setting the time on the remote panel, System Link displays a message that says, “Unable to set Remote Time and Date.”

**Note:** Model XR10 panels do not have an internal clock.
LX-Bus Diagnostics

The LX-Bus Diagnostics window allows you to perform remote diagnostic routines on LX-Bus zones. To open the LX-Bus Diagnostics window, select Panel > System Status, and click on the LX-Bus Diagnostics button. The LX-Bus Diagnostics window displays the status of zones connected to the panel's LX-Buses that are not in a normal state.

If a zone is not in a normal state, System Link displays one of three error messages.

**Missing:** The zone is not responding to inquiries from the panel.

**Overlap:** Two or more zones are sharing the same bus address.

**Extra:** Zones are detected that have not been programmed.

The purpose of the LX-Bus Diagnostics window is to track problems with zones that are not in a normal state. Therefore, if a zone connected to the panel's LX-Bus is in a Normal state, it does not appear in this window. Also, the LX-Bus Diagnostics window only displays information about zones connected to the panel's LX-Bus and does not display information on zones connected directly to the panel or to the keypad bus.

Forgive User

The Forgive User option allows you to clear a user that has committed an anti-pass back violation. Anti-pass requires users to properly exit (egress) an area they have previously accessed. If they fail to exit through the proper card reader location they are not granted access on their next attempt.

To use the Forgive User feature, select Panel > System Status and click on the Forgive User button.

**Partition:** Enter the partition number to which the user or users are assigned. This option does not appear on the XR500 Series, XR2500F, or XR100 Series panels.

**User:** Enter the user number that you wish to forgive an anti-passback violation.

**All:** Check this box to forgive all anti-passback violations.

**Forgive:** Click the Forgive button.
Area Status

System Link also shows the arm/disarm status of all areas assigned to the panel and allows the user to select and arm/disarm each area individually. Whenever the Area Status window is open, System Link downloads the arm/disarm status of each area from the panel and displays that information in the Area Status window.

To open the Area Status window, select Panel > System Status and click on the Areas button.

In the Area Status window you may also select the Bypass, Force, or Refuse options for faulted zones in each area. The Area Status window shows a list with four columns.

Area: The number of the area.
Name: The name assigned to the area.
Current Status: The current arm/disarm status of the area.
Desired Action: Select Arm or Disarm from the drop-down menu to change the status of the selected area.

How to Arm and Disarm

The Area Status window contains a list of programmed areas and partitions for the panel and their current arm/disarm status. It also shows the Bypass, Force, and Refuse options in the Bad Zone Action menu, and the Arm/Disarm and OK buttons.

To arm or disarm an active area, select that area from the Area Status list and click on the arrow to open the drop-down menu, as shown in the picture above. Select Arm or Disarm from the drop-down list. Click on the Arm/Disarm button near the bottom of the window to send that information to the panel.

When arming or disarming an area, a window appears to notify the user of successful arming or disarming.
Bad Zone Action
During remote arming, some zones in the selected areas may not be in a normal condition. Use the Bypass or Force option to bypass or force arm the zones within the area that are not in a normal state.

**Bypass:** Select Bypass from the Bad Zone Action menu to bypass faulted zones in the selected areas until they are disarmed.

**Force:** Select the Force option to force arm any faulted zones in the areas you select. Should a faulted zone restore to normal, it is automatically included in the system and displays as armed.

**Note:** If a priority zone is in a bad state, you cannot arm the area until the priority zone is restored to normal.

**Refuse:** If you select Refuse, the area refuses to remote arm if any zones are faulted. You cannot remote arm until all faulted zones are restored to normal.

Status Messages
When you arm or disarm an area using the Area Status window System Link displays one of the following messages.

**Armed successfully**

**Armed successfully. Some zones have been Bypassed**

**Armed successfully. Some zones have been Force Armed**

**Disarmed successfully**

**Unable to disarm. Command disabled in panel:** The remote disarm option has been disabled.

**Unable to arm. # bad zones:** The area(s) cannot arm because there are zones faulted that cannot be bypassed.

Zone Status
The Zone Status window allows you to view the status of the zones assigned to a panel. You can see if any zone is bypassed, force armed, open, shorted, or normal, or if any areas are disarmed. The Zone Status window also allows you to bypass and reset selected areas and zones.

To view the status of any area or zone, fill in the Start at Zone, Partition, and Area fields at the top of the window and click on the Request button. Selecting the 24-Hour Zones box displays all Fire, Fire Verify, Supervisory, Emergency, and Panic zones.
Zone Bypass / Reset

The Zone Status window allows you to use System Link to bypass and reset any zone on the panel. Select Panel > System Status and click on the Zones button to open the Zone Status window.

To view the status of any area or zone, fill in the Start at Zone, Partition, and Area fields at the top of the window and click on the Request button. Selecting the 24-hour box displays all Fire, Fire Verify, Supervisory, Emergency, and Panic zones.

To bypass a zone, select the appropriate zone from the list in the Zone Status window and click on the Bypass button. The zone remains bypassed until reset from System Link or from the keypad User menu. In addition, the bypassed zone remains bypassed until the area is disarmed.

To reset a zone, select the appropriate bypassed zone from the list in the Zone Status window and click on the Reset button.

**Note:** Use caution when bypassing. Be certain of the zone type and the implications of bypassing it before attempting to bypass a zone.

Status messages

The list in the Zone Status window displays the status of the zone for which you request information. The status column contains one of the following messages.

- Normal
- Open
- Bypassed
- Short

System Messages

System Link displays one of the following messages when you send a command to bypass a zone on a panel.

*Zone x was successfully bypassed*

*Zone x was successfully reset*

Unable to bypass priority zone: The zone you specified is a priority zone, and priority zones cannot be bypassed. Priority zones are programmed in Program > Zone Information.

Unused zone: The zone you designated is not programmed on this panel.
Outputs

Click on the Outputs button in Panel > System Status to open the Output Status window that allows you to view the status of the relay outputs connected to a panel. The Output Status window also allows you to grant Door Access.

To view the status of outputs on a panel, enter an output number in the Start at Output Number field at the top of the window and click on the Request button. The Status column below the Request button displays the status of each output: Steady, Pulse, or Off.

Turning Outputs On and Off

The Output Status window allows you to remotely turn on or off any of the output relays on a panel. You may also specify Steady, Pulse, Momentary, or Off for any of those same relays.

To control the output relays, click on the Output tab near the bottom of the window. Then type the number of the output in the Output field at the bottom left corner of the Output Status window. You may also select an output from the list by clicking on that line once.

After selecting an output relay, chose which action you wish to apply to that output by clicking on one of the four buttons.

Steady: Send continuous power to the output.

Pulse: Pulse the output at 1-second intervals.

Momentary: Send power to the output one time for 1-second.

Off: Turn off an output, such as disabling an alarm bell.

System Messages

After you send a command to an output relay, System Link displays one of the following messages:

Output command successfully sent: the panel has accepted the output number and operation you entered.

Invalid output number: There is no output on the panel at the output address you entered.
Door Control

The **Output Status** window also allows you to lock and unlock doors and grant door access events by clicking on the **Door** tab. Door outputs are at the bottom of the output status list.

The **Door** feature allows you to remotely activate the door access relay on Security Command keypads, Easy Entry keypads, or 733 or 734 Wiegand Interface Modules. You must know the address number of the keypad or 733 or 734 module to which the door strike is connected.

You have three commands available under the **Door** tab: **Lock**, **Unlock**, and **Access**

**Status Messages**

*Door x access successfully sent:* The door access relay on the specified keypad address has been activated for five seconds.

*Unable to send door access:* The System Link program cannot send the door access information for reasons such as the operator is not authorized for door access or a communication failure.

**Lockdown**

Click the **Lockdown** button to remotely lock all doors programmed as Public Doors in **Device Setup**. This feature can be used in emergency situations where it is necessary to restrict the site’s access to authorized users only.

When the **Lockdown** button is pushed, System Link sends a message to the panel to turn off the output door relays for the Public Doors programmed in **Device Setup**. The relays then stay off until the next scheduled on time.

During a Lockdown, access cards can still be used to access or egress the area.

**Note:** The Lockdown feature is available for XR500 Series, XR100 Series, or XR200-485(B) Panels only.

Contact your representative if you wish to have this feature programmed.
Requesting Events

This option allows you to download a panel’s event buffer into the System Link database. To open the Request Events window, select Panel > Request Events.

Note: XR500 Series, XR100 Series, and XR200-485 model panels only. If you are connected to any version of the XR500 Series, XR100 Series, or XR200-485 panel, the Request Events window provides two options for what type of events to request from the panel. Check the boxes in the Request Events window to download Standard and Door Access events separately.

Standard: This option requests all events, including Door Access denied events, except door access.

Door Access: This option downloads Door Access granted events only.

Select Disconnect on Completion to automatically disconnect from the panel after the panel’s event buffer is downloaded into the System Link database.

Note: Press the Alt key and F10 key to view the messages in the Diagnostics Window as the panel receives events. You must open the Diagnostics Window before clicking the Request button.

To continue, click the Request button. While System Link is retrieving the events, a status bar appears on your screen that tracks System Link’s status while downloading.

Each time you request events from a panel, System Link stores those events in a buffer until you request events again from the same panel.

Printing the Event Buffer

Once the events have been successfully retrieved, the Request Events Complete window appears. When you click OK in the Request Events Complete window, a confirm window appears that says, “Request events complete. Would you like to view the report?” If you click Yes, the Panel Event Report Setup window appears. From the Panel Event Report Setup window, you may either print the panel events or preview them on your computer screen. Turn to page Error! Bookmark not defined. for additional information on printing the panel event buffer. If you click No, System Link stores the panel events record in a buffer until you chose to print it or until you download events from the panel again.

Hanging up

This option is for use after a panel has dropped off line. An attempt to send data to the panel results in a communication error box.

Selecting Hangup forces the receiver to release the phone line and restore its on-hook status. Use the Hangup option if the phone line from System Link to the panel is still connected, but System Link does not acknowledge the connection.

Note: Do not use Hangup to disconnect from a panel while still on line, and the panel is still responding to System Link. Always use Disconnect to terminate the connection.
Program Menu

Use the Program menu to change programming options in a panel or database file. You must be connected to the panel to save any changes. A service technician at the subscriber’s premises can also change panel programming options. Changes made to a panel from a keypad in the field may not match an account file saved in the System Link database. You may wish to verify whether any changes have been made to the panel programming from the keypad by retrieving the account information from the panel. To do this, select Panel > Retrieve and click on the Retrieve button. Depending upon the panel model and configuration, it may take several minutes or more to download this information from the panel.

After you make changes to a panel’s programming in System Link, a checkmark appears in the Program menu beside the name of the window where you have programmed changes until those changes are sent to the panel.

There are two arrow buttons at the bottom of each window in the Program menu, one pointing left and one pointing right.

These arrows lead to the previous or next item in the Program menu, making it easier to move through the programming windows.

Each panel from DMP offers different features. System Link displays only the features in the Program menu that are available on the panel to which you are connected:

- Each menu of options is automatically tailored to display the features available on the panel you are programming. See the Table of Program menu options in the Appendix for more details.
- The window for some menu options changes to show only those programming items that apply to the type of panel you are currently programming.

For complete descriptions of the various Program menu options, refer to the appropriate programming guide for the panel model you are programming.
Holiday Dates

Holiday Dates menu is available on:

XR100
XR100N
XR500
XR500N
XR500E
XR2500F

The Holiday Dates window allows you to enter dates that are used by the Holiday Schedules to override daily schedules.

**Number:** Assign a number to the holiday date. You may assign up to 20 holiday dates.

**Name:** Enter up to 32 characters for the name of the holiday.

**Note:** XR100/XR500 Series Version 205 or higher accept names up to 32 characters.

**Class:** The Class menu allows you to assign one of three different schedules to a holiday. Each holiday class assigns a different schedule to a holiday. Choose A, B, or C from the drop-down menu.

**Holiday:** Enter the date of the holiday or choose the holiday from the drop-down calendar.

**Description:** This field allows you to enter a note about the holiday that you are scheduling. To enter a note or description, press the Description button to open the Edit Rich Text window. After you type your note go to File > Save and Exit to save your work and close the window. Your note will appear in the field above the Description button.
The **Schedules** window allows you to schedule individual area auto arming and disarming. You may also create a schedule to limit user’s access during specified times of the day. The **Schedules** window can also control what times of day a user has authority to arm and disarm the system.

The **Schedules** window allows you to program into the system the times for each day of the week that you normally turn your burglary protection on and off. The system can use this information to automatically arm or disarm the system.

**Shift:** The **Shift** drop-down menu allows you to program access and arm/disarm schedules. Select the shift you want to schedule from the drop-down **Shift** menu. Each panel type has a different method for assigning shift schedules.

### 1912XR, XR200, XR2400F, and XR200-485 Classic

These panels allow the assignment of two independent shifts with two unique options for assigning shifts. You may have either Permanent and Temporary schedules or Primary and Secondary schedules depending if **Primary/Secondary Schedules** is selected in **Partition Information**.

**Shift:** Choose **Permanent / Primary** to select a Permanent or Primary schedule that will operate until it is changed. Choose **Temporary / Secondary** to select a Temporary or Secondary schedule. The Temporary schedule will expire at the end of the schedule. The Secondary schedule will operate until changed.
XR500 Series, XR100 Series, XR200-485 Enhanced and XR200-485B Enhanced

These panels allow the assignment of four independent shifts. Choose 1st Shift, 2nd Shift, 3rd Shift, or 4th Shift from the drop-down menu.

Partition: Enter 1 - 4 to designate which partition to assign to the shift you are programming. This option does not appear on the XR500 Series or XR100 Series panels.

Area: Enter the area number that you are assigning to the schedule. In order for this feature to be available, Area Schedules must be selected in Program > Partition Info.

Opening: Enter the time that you want to schedule for the opening (disarm) time. Repeat for each day of the week that you wish to program.

Closing: Enter the time that you want to schedule for the closing (arm) time. Repeat for each day of the week that you wish to program.

If you want a schedule to run over multiple days, that is, you want to schedule the system to disarm on one day and remain disarmed until later that week, you may schedule this when you enter the closing time. In the closing field, enter the time and day of the week that you want to schedule the closing.

In the example to the right, the system disarms on Monday at 10:00AM, and arms again on Friday at 5:00 PM.

The opening time must be before the closing time.

Note: Some panels allow the entry of Holiday schedules. The Holiday field displays at the bottom of the Opening and Closing columns if they are available on the panel type. Enter the opening and closing time for the holiday, then choose the dates you wish to assign for the holiday schedule in Program > Holiday Dates. Holiday programming supersedes all other schedules.

Note: When programming area schedules, you must enter both an opening and a closing time for each day that you are programming. The panel disregards a schedule if it sees only an opening time, but no closing time, and vice versa.
Output Schedules

Output Schedules allows you to set the times when relay outputs connected to your system turn on and off automatically.

**Identifier**

*Output:* Enter the output number that you wish to assign a schedule.

To program door schedules, enter **D** and a device address number.

- XR500 Series or XR2500F — select D01 to D16
- XR100 Series — select D01 to D8

**Note:** Door schedules are available on the XR500 Series, XR2500F, and XR100 Series. All other panels program output schedules using output numbers only.

**Schedule:** Enter the schedule number that you want to program. The **Schedule** field allows you to set up to 100 different scheduled times for relay outputs and door access relays connected to your system to turn on and off automatically. The maximum number of schedules you may assign per door access relay or relay output is 8.

**On:** Enter the time that you want to turn on the output. Repeat for each day of the week that you wish to program.

**Off:** Enter the time that you want to turn off the output. Repeat for each day of the week that you wish to program.
Profiles

The Profiles window allows you to add, delete, or change user profiles. A profile defines the authority of each user code in the system. The Profiles window for XR500 Series and XR2500F, and XR100 Series panels is displayed to the right. The Profiles window for XR200-485 and XR200-485B panels is displayed below to the right.

**Profile:** Enter a number to assign to the profile. Each profile may be assigned a unique number from 1 to 99.

**Name:** Enter a name to assign to the profile you are programming. Each profile may be assigned a 32-character name.

**Arm / Disarm Areas:** Enter the number for the areas that you want to authorize this profile to arm and disarm. Beginning with XR500 Series and XR2500F version 110 and XR100 Series, you can specify separate arm and disarm authority for a profile.

Each profile may be assigned specific areas of the burglary part of the system for arming and disarming. When profiles 1 to 98 are created, no areas are assigned by default. By default, profile 99 is assigned authority to all areas.

To enter an area number, click once in the field to select it and type the number key for the desired area. The number appears in the field. To remove an area, type the number for that area in the **Arm / Disarm Areas** field.

---

**Profiles menu is available on:**

XR100
XR100N
XR500
XR500N
XR500E

---

**Note:** On XR500 and XR100 Series panels Profiles cannot be changed via keypad for All/Perimeter or Home/Sleep/Away operation. Use the default Profiles 1 to 10.
**Access Areas**: Enter the number for the areas you want to authorize access for this profile.

- Areas 1 to 32 for XR500 Series or XR2500F panels
- Areas 1 to 8 for XR100 Series panels

Each profile may be assigned door access to specific areas. When profiles 1 to 98 are created, no areas are assigned by default. By default, profile 99 is assigned authority to all areas.

To enter an area number, click once in the field to select it and type the number key for the desired area. That number appears in its place in the field. To remove an area, type the number that appears in the **Access Areas** field.

**Note**: On XR500 or XR100 Series panels set to All/Perimeter or Home/Sleep/Away operation, Access Areas should be left at factory default settings.

**Output Group**: You may assign each profile to an output group number from 1 to 20.

**User Menu Assignments**

Each user profile may have any of the menus assigned to it as shown in the Profiles table in the Appendix.

The Profiles table lists the user menu profile assignments and the system functions users are allowed to access based on the profile numbers assigned to their codes. The settings listed in the table are default values and any of the profiles can be changed.

**Note**: Take care that at least one administrator code in your system has a profile with all authorities and all areas.

**Shifts (1 - 4)**: Check the box for each shift where you want to authorize access for this profile.

**Anytime**: Check this box if you would like the profile to operate without regard to schedules. Selecting **Anytime** overrides any selections you made in **Shifts 1 - 4**.

**Re Arm Delay**: Allows the entry of 0 to 250 minutes to be used to delay automatic rearming when the user disarms an area outside of schedule. If zero is selected, the rearming occurs based on **Late/Arm Delay** programming in the panel Area Information.

**Re Arm Delay** is also used to delay a late to close message to the central station when the panel does not use automatic arming.

If the user has Extend Schedule authority, **2HR 4HR 6HR 8HR** displays at disarming. If the user does not make a choice, the Re Arm Delay is used to extend the schedule.

Applications example: An exit door near the trash is scheduled to be armed at all times. When the custodian needs to remove trash, program 10 minutes for the activity. Or, an overhead door only requires access when a delivery is made. Program up to 250 minutes to allow the loading dock supervisor to load or unload a semi-truck.
User Codes

User Codes menu is available on:

All panel models

The User Codes window allows you to enter or make changes to the user code information in the panel or database file.

To sort user codes, click on the desired method in the title bar: For example, if you wish to sort the user codes alphabetically, click on Name in the title bar.

To delete a user and that user code information, select the user from the list on the left side of the window and click on the Delete button at the bottom of the window. To add a new user, click on the New button and enter information in each field.

You may copy and paste user code information between panels that have the same panel type. For example, if Jane Jones is working regularly at two sites that both have XR200 systems, you could copy her information instead of re-entering all of the information manually. For information on copying user codes between panels and partitions, see Copying User Code Information on page 72.

Panel Tab

User Number: Enter the number you are assigning to identify the user to the system. The User Number can only be as high as the number of users allowed on the panel type.

User Code: Enter the passcode that you want to assign to this user.

Note: When assigning user codes, keep the following in mind:
When using the Admin Reader feature, do not manually enter the User Code. Refer to on page 74.
User codes cannot begin with a 0 (zero). Three-digit codes cannot begin with 98.
On XT30, XT50, XRSuper6, XR20, and XR40 panels you can enter 4-digit passcodes.
On XR200, XR200-485(B) panels you can enter from 3-digit to 5-digit passcodes.
On XR500 Series and XR2500F panels beginning with version 107 and XR100 Series panels, you can enter 3-digit to 6-digit passcodes. Previous versions support 3-digit to 5-digit passcodes.
XR500 and XR100 Series panels configured for All/Perimeter or Home/Sleep/Away operation, only allow a 4-digit user passcode.
**Random (Not Available on XRSuper6):** Press the Random button to assign a random number to the user code being entered. The randomly assigned user code displays in the User Code field. The number of digits assigned to the random user code is based on the maximum number of digits allowed by the panel or the system configuration.

**User Name:** Enter the user name that you are assigning to the user. You may enter up to 32 characters.

**Note:** XR100/XR500 Series Version 205 or higher accept names up to 32 characters.

**Profile Number:** Enter a number from 1 to 99 to designate the areas and functions that a user may access. Profile numbers are programmed in the Program > Profiles window. Press the button to the right of the Profile Number field to display a list of profile numbers and names.

**Temp Date (XR500 Series, XR2500F, XR100 Series):** If the Profile you entered is for a temporary user, select the date the temporary user code is to expire. You may type the numbers, use the arrow keys, or use the drop-down calendar.

**User PIN (XR500E):** Enter up to a 6-digit number (to 999999) you are assigning to this user as a PIN to enter when the Card Plus PIN option is enabled in Program > System Options. Each user needs to enter their PIN into the keypad after presenting their card/proximity credential to the reader when accessing system functions.

**Random (XR500E):** Press the Random button to assign a random PIN to the user code being entered. The randomly assigned PIN displays in the User PIN field.

**Areas (Not Available on XRSuper6):** Enter the area numbers that you wish to assign arm and disarm capability.

**Description:** To enter a note or description regarding the user code entry you are programming, press the Description button to open the Edit Rich Text window. After you type your note, go to File > Save and Exit to save your work and close the Edit Rich Text window. Your note appears in the field above the Description button.

**Note:** Each panel has a different method for assigning user authority levels. Below is an explanation of available authority levels for each panel type.

### 1912XR, XR200, and XR2400F User Code Authority Levels

**Level:** Choose level number 1 to 9 from the drop-down menu for pre-assigned authority levels. The User Code Authority Level table is in the Appendix on page 87.

Choose **Custom** from the drop-down menu to customize the functions you want the user to access. This allows users to have certain capabilities outside of a standard authority level. After choosing **Custom**, the user code authority checkboxes become active. Check the options you wish to assign to the user.

Choose **Temporary Custom** from the drop-down menu to assign this as a temporary code. Temporary codes expire in seven days.
Profile Number: Enter a number 1 - 99 to designate the areas and functions that a user may access. Profile numbers are programmed in the Programs > Profiles window.

XT50 and XR40 User Code Authority Levels
Level: Choose one of four levels from the drop-down menu.
- **Scheduled:** Only functions during a valid schedule, except for arming that can be done anytime. Disarming is allowed outside of a schedule, but an “Unauthorized Entry” report is sent to the central station.
- **Limited:** A low level user with limited authority.
- **Standard:** A mid level user. This level allows all options except Schedules, Time Set, and user Codes.
- **Master:** Assigns all options to the user code. This level has authority to all options.

XT30, XRSuper6 and XR20 User Code Authority Levels
Level: Choose one of two levels from the drop-down menu.
- **Standard:** A mid level user. This level allows all options except Schedules, Time Set, and User Codes.
- **Master:** Assigns all options to the user code. This level has authority to all options.

XR6 and XR10 User Code Authority Levels
Level: Choose one of three levels from the drop-down menu.
- **Standard:** A mid level user. This level allows all options except Schedules, Time Set, and User Codes.
- **Master:** Assigns all options to the user code. This level has authority to all options.
- **Temporary Standard:** Has the same capabilities as a Standard level, but the code expires in seven days.

1512, 1812, and 1912 User Code Authority Levels
The first digit of the 5-digit user code assigns the authority level. For example, the user code 12345 has a level 1 authority and the user code 92345 has a level 9 authority.

**Temporary (XRSuper6, XR20, XR40):** Check this box to make this a temporary code. Leave this box empty to assign this as a permanent code.

**Arm Only (XRSuper6, XR20, XR40):** Check this box to assign this User Arm Only capability. Leave this box empty to allow arming and disarming.
**Custom Tab**

**Department:** Select the department for the current user from the drop down menu. If the required department is not listed in the drop down menu, additional options can be added by entering the text in the department field or using `System>Configure>System Link>Custom Fields Tab`.

**ID Number:** Enter the number you are assigning to identify the user to the system.

**Card Info:** Enter any notes or information pertaining to the user card.

**User Field 1/2/3:** These customizable fields are available for additional sorting and filtering use. Define these fields using `System>Configure>System Link>Custom Fields Tab`.

**Sorting / Filtering User Code Information**

The information in the User Codes screen can be sorted by clicking on the column headers.

The User Codes screen has a “right click” popup menu that allows quick filtering of the records in the grid. Select what data to filter and right click the mouse button. These options appear:

- **Add to Filter:** Adds the value of the field as an additional condition for the filter.
- **Clear Filter:** Removes all filtering.
- **Filter by Selection:** Makes the value of the field the only condition for filtering records. For example, if you right click on the profile of number 50 and select Filter by Selection, then the filtered list will show you all of the users that have that same profile that are in your database.
Copying/ Pasting User Code Information

To copy a user and the user code information to another partition or another panel of the same model, open the panel from which you will copy the user code information. Select Programming > User Codes.

**Note:** Profiles must be the same in both panels and both partitions to accurately copy and paste user code information.

Pasting User Information into a Different Partition

In the User Codes window, select the user to be copied from the list on the left-hand side. Click the Copy button. Click the Paste button. This will automatically paste the user into the panel, allowing you to then change the Partition number.

Pasting User Information into a Different Panel

**Note:** To copy a user to a different panel, the two panel models must be the same. For example, to copy a user from an XR40 Command Processor™ Panel, the second panel must be an XR40.

In the User Codes window, select the user to be copied from the list on the left-hand side. Click the Copy button.

Select File > Close Panel to close that panel. Then select File > Panel Information and open the panel to which you will copy the user code information.

Select Programming > User Codes and click the Paste button. This will paste all of the user code information you copied from the first panel into the second panel.
Batch Import/Export/Delete User Codes

The Batch Import/Export User Codes window allows you to import, export and/or delete large numbers of users from a panel file at one time.

The information in the Batch Import/Export User Code screen can be sorted by clicking on the column headers in the grid.

The Batch Import/Export User Code screen also has a “right click” popup menu that allows quick filtering of the records in the grid. Select what data to filter and right click the mouse button. These options will appear:
- **Add to Filter:** Adds the value of the field as an additional condition for the filter.
- **Clear Filter:** Removes all filtering.
- **Filter by Selection:** Makes the value of the field the only condition for filtering records. For example, if you right click on the profile of number 50 and select Filter by Selection, then the filtered list will show you all of the users that have that same profile that are in the batch.

Import User Codes

To import User Codes, click on the **Import tab**. In the File Name field, select the Tab Delimited .txt file containing the user codes to import.

System Link requires the following data in this specific order for a successful user import. A header row is not required.

- **User Number** (maximum 4 digits)
- **User Name** (maximum 32 characters)
- **User Code** (maximum 6 digits)
- **User Profile** (maximum 2 digits)
- **User Pin** (maximum 6 digits) typically 0 (zero)
- **Description** (maximum 1024 characters)

Note: The User Pin column is required for user code import. If the panel does not require a pin number, populate this field with 0 (zero).

Click **Load File** to display the user codes contained in the selected .txt file. All user codes eligible for import are automatically checked. A user that already exists in the panel cannot be selected for import.

Click **Import** to add selected user codes to the panel.

Export User Codes

To export User Codes, select the Export tab. In the File Name field, select a file name and the location to save the User Codes you are exporting. The file is saved as a Tab Delimited .txt file.

All of the User Codes programmed in the panel display for selection. Click on the check box next to the user code to export or **Select All**. When selection is complete, click **Export**.

Note: The description field is not exported.
Delete User Codes

To delete User Codes from the panel file, select the Delete tab.

Click on the check box next to the user code to delete, or Select All. When selection is complete, click Delete.

Scanning Proximity Cards

Using an Admin Reader from DMP, you can quickly scan a proximity device instead of manually entering the User Code. Refer to LT-0619 for information about installing the Admin Reader.

After properly connecting the Admin Reader to a COM port on your computer, go to System > Configure > System Link and select the Other Tab. Refer to Admin Reader on page 23 for information on configuring System Link for the Admin Reader.

To enter a User Code using the Admin Reader, select the user whose code you would like to enter. Press the Scan Card button at any time to allow the Admin Reader to read the card and automatically assign the card’s code as the user’s code. You can also use the Admin Reader when changing a user’s code.
Alarm List

Alarm List Window
-Requires Alarm Monitoring Module

The Alarm List feature of System Link enables you to monitor current and past alarm activity on your subscriber accounts. To display the Alarm List select System > Alarm List or press the F3 key. The Alarm List allows alarm monitoring through an SCS-1R, SCS-105 Receiver, or an Ethernet network connection.

The Alarm List window provides information on alarm and trouble signals, along with information for each affected account. To provide the ability to log and print reports for Open / Close, Door Access, Schedule Change, and other signals, see your vendor representative about the Alarm Monitoring Module for your System Link software. To monitor subscriber accounts using a visual alarm grid, see your vendor representative about the Command Center Visual Alarm Command and Control Software.

To obtain the account information from a particular message in the Alarm List window, click on the message line. The name, address, and phone number for the affected account displays on the right side of the Alarm List window.

When System Link receives an alarm or trouble message, the Alarm List window opens on the screen. New alarm messages appear at the top of the Alarm List highlighted in violet and remain highlighted in violet until they are acknowledged. If more than one unacknowledged alarm signal is pending, the warning tone continues until you acknowledge all alarm signals. In addition, a message in red text stating “Unacknowledged Alarms” and counter displaying the number of unacknowledged alarms displays in the status bar at the bottom of the System Link window until all alarms are acknowledged.
The Alarm Message List

At the top of the Alarm List window, under Visible Alarms, you may select one of three alarm message lists to display.

- **All - F3**: Display all current alarm and trouble messages received.
- **Disabled - F4**: Display alarm messages that have been disabled. When any messages are listed in the Disabled list, “Disabled - F4” appears in blue text in the Alarm List window to inform you of the disabled alarms. To remove an alarm message from the Disabled list and place it back in the Alarm List, select that alarm message in the Disabled list and click on the Enable button or press the F12 key.

**Note:** When you disable a message, System Link does not provide any further notices of that particular alarm or trouble from that panel, but the counter in the Repeat column continues to track the number of incoming alarm messages. Only disable a message in the case of a known mechanical fault, such as a defective sensor that is sending runaway signals.

- **Non-restored - Alt-F3**: Display a list of non-restored alarms. Non-restored messages indicate that the zone that originated the alarm must be restored to normal.

Managing Your Alarm Messages

The Alarm List displays specific information for each alarm message.

- **Account**: The account number of the panel that sent the alarm message.
- **Message**: A message with detailed information on the alarm signal. The different types of alarm signals are detailed in the section Sorting of Alarm Messages. The message column displays the following information for alarm signals:
  - **Zone Type**: What type of zone (Fire, Burglary, Panic, etc.) caused the signal.
  - **Zone Number or Report Identifier**: The zone number. If the signal does not contain a zone number, a report identifier displays (Warning, Alert, etc.).
  - **Area Number and Name**: The area number and name is displayed if an area is associated with the alarm message.
  - **Report Type**: The type of signal (Alarm, Trouble, etc.)
  - **No Account Record**: When a signal is received from an account that has not been entered in the database, “No Account Record” displays in the Message field.
  - **Non-Restored Status**: When a signal is received without a restoral signal, a “Not restored” appears in the Message field. Non-restored signals are placed in the Non-Restored alarm list.

When the restoral signal is received, the “Not restored” message is automatically removed and the message is removed from the Non-Restored alarm list.
• **Rpt** (Repeat): The number of times a specific alarm has repeated. The first time a particular message is received from the same account, the Repeat column displays 0 (zero). When an identical message is received, the Repeat column displays 1 (one). The Repeat count increases in increments of one for each additional signal.

• **Time:** The time that the alarm signal was received. In case of repeated alarm signals, the Time column displays the time that the first alarm was received.

• **Ackn.** (Acknowledge): The time and date the alarm message was acknowledged.

### Alarm Message Colors

When the Alarm List first receives an alarm message, the message appears with a violet background and remains on a violet background until it is acknowledged.

After you acknowledge an alarm message, that message displays on the background color indicating the type of alarm. The alarm message jumps to the proper location in the Alarm List while remaining the active message. See Sorting of Alarm Messages.

- Violet ................. Unacknowledged alarm messages
- Red.................. Fire Alarm, Fire Trouble, and Fire Restore messages
- Yellow ............... Burglary Alarm, Burglary Trouble messages
- Green................ Emergency Zone messages
- Gray................... Auxiliary 1 and Auxiliary 2 Zone messages
- Orange............... Supervisory Zone messages
- Light Green ......... Panic Zone messages
- Light Yellow ........ Panel System messages and all other messages

### Sorting Alarm Messages

When alarm and trouble messages are received, the **Alarm List** window opens in front of the other open windows in System Link. The most recent signal received displays on the top row of the Alarm List.

Messages are sorted by priority. First, they are sorted into acknowledged and unacknowledged messages, with the unacknowledged signals being at the top of the list. Within these two categories, signals are sorted by the event type and the time received. Messages with the highest priority and those received more recently display at the top.

For example, if a fire alarm was received at the same time a zone trouble was received, the fire alarm would appear above the zone trouble signal. This is to ensure that proper and timely action is taken on each incoming signal. Messages are prioritized in the following order:

1. Fire Alarms
2. Panic Alarms
3. Burglary Alarms
4. All Supervisory
5. All Emergency
6. Auxiliary 1 and Auxiliary 2 Alarms
7. Fire Troubles
8. Other Fire (CleanMe™, zone fault, etc.)
9. Other Burglary (zone trouble, zone fault, etc.)
10. All Other Messages (AC fail, low battery, etc.)
When selecting a line in the Alarm List with the mouse cursor, the information for that account displays on the right side of the Alarm List window. The following information is available from the Alarm List window.

- Name
- Account #
- Street Address for the Account
- Voice Phone Number
- Night Voice Phone Number
- Site Password

Three buttons on the right side of the window, Response, Notes, and Call List, provide access to additional information about the subscriber account.

An additional button labeled Hyperlink is available when using an additional module such as the Alarm Monitoring Module or the Command Center. Refer to the Module User’s Guide for more information.

To edit account information, access the account information through the Panel Information window. Account information cannot be edited from the Alarm List window.
Acknowledging an Alarm

The bottom right corner of the Alarm List contains six buttons to use when responding to an alarm message. System Link records all alarm acknowledgement, removal, and disable actions in an activity database log.

**Note:** No action is taken on a message until an operator has logged in.

**Ack - F6:** Click this button to acknowledge an alarm. Acknowledging an alarm silences the warning tone on the computer, unless there are additional unacknowledged alarm messages. You may also acknowledge alarms by pressing the F6 key.

**Note:** A message cannot be acknowledged until an operator has logged in.

Acknowledging an alarm message also changes the message background color from violet to the color designating the alarm type (see page 772). Acknowledging an alarm only indicates that you are aware of the message. It does not silence any notification appliances triggered by the panel.

**Remove - F9:** Click this button to remove an alarm from the alarm list. A pop-up window appears asking if you are certain that you wish to remove the alarm message. Select **Yes** or **No**.

**Note:** A message cannot be removed until an operator has logged in.

Selecting **Yes** deletes the message from the Alarm List. A message must be acknowledged before it can be removed.

Selecting **No** cancels the message removal and leaves the message in the Alarm List.

**Disable - F12:** Click this button to disable the selected message and move it from the Alarm List to the Disabled List. When disabling a message a pop-up window appears, asking if you are certain you want to disable the alarm message. You may also disable a message by pressing the F12 key. All disabled alarm messages are placed in the Disabled List.

**Note:** A message cannot be disabled until an operator has logged in.

Selecting **Yes** moves the message from the Alarm List to the Disabled List. A message must be acknowledged before it can be disabled.

Selecting **No** cancels the action and leaves the message in the Alarm List.

**Note:** When a signal is received from a panel and an operator has not logged in to System Link, and the program is running on the computer, the **Alarm List** window opens. In addition, a pop-up window opens with the message “Operator must log on before processing message.”

A message may not be acknowledged until an operator has logged in to System Link.
**Connect:** Click on this button to open the **Connection Status** window. This allows you to connect to the panel that sent the alarm message selected in the Alarm List.

If another account file is open in System Link when you click the **Connect** button, a pop-up window appears asking, “Are you sure you want to open the current panel and close the previous panel?” Attempting to connect to an account that does not have an account record entered in System Link causes a pop-up window to appear with the message, “Unable to find matching account to connect.” You cannot have more than one account window open at a time.

Selecting **Yes** closes the file that was open in System Link™, opens the file that is active in the Alarm List, and opens the **Connection Status** window.

Selecting **No** cancels the attempt to connect.

**Print:** Select this button to print reports from the **Events Report Setup** window. For additional information, see the section below titled **Events Report Setup Window**.

**Cancel:** Select this button to exit the **Alarm List** window and return to the main System Link window.

---

**Events Report Setup Window**

The **Events Report Setup** window allows you to print alarm message information reports. To open the **Events Report Setup** window, click the **Print** button in the Alarm List window. From this window, you can print reports for a single account, a range of accounts, or for all accounts.

You may also open the **Events Report Setup** window without opening the **Alarm List** window by clicking **File > Print > Events**.

**Account:** Enter the range of account numbers you wish to print. Enter the receiver number then the account number, for example 1-12345 with 1 being the receiver number and 12345 the account number.

You may enter one account number to print events from a single account. To print a range of accounts, enter the account number for the first account in the first field and the account number of the last panel in the second field. Check **All** to print all account records.

If you have pressed the Print button in the Alarm List, the account selected in the Alarm List is the default account in the Print screen. If you have selected **File > Print > Events** as discussed above, the **Account** field defaults to the active account in System Link.

**Date:** Enter the range of dates you wish to print. Enter the first and last dates in the **Date** field using mm/dd/year format: 06/12/2006. The year must be entered in 4-digit format. Selecting **All** prints all of the dates for the selected record.
Report Format
You may choose which format you would like to print the events reports.

**Summary:** Prints a report of events sorted by account number.

**Customer Mailout:** Prints reports in a customer-friendly layout by sorting the events by account and automatically breaking the pages when a new account is detected. **Customer Mailout** allows you to easily print the reports and mail them to each customer.

Messages in the Report
This window allows you to choose what types of alarm messages to include in the report. The available options are:

- Alarm
- Trouble
- Restoral
- System
- Open / Close (Additional module required)
- Other (Additional module required)

By selecting the box beside **Other**, the **Events Report Setup** prints all other types of message reports such as Door Access, Code Changes, Schedule Changes, etc.

You may click the **All** button to select to include all message types in the printed report, or you may click the **Clear** button to remove the checkmarks from all message types.

**Setup:** This button allows you to configure your printer properties.

**Preview:** Click this button for a print preview on your computer screen. To save a copy of the report, click the button that looks like a picture of a floppy disk. To print a copy of this saved report, click **File > Print > Saved Report**.

**Print:** Click this button to print the alarm event reports you have selected.

**Cancel:** This button closes the **Events Reports Setup Window**.
Shortcuts

Keyboard shortcuts

The following keys on the keyboard can be used in a window or a full screen when you are in the System Link program.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Display Context-sensitive Help</td>
</tr>
<tr>
<td>Alt + F10</td>
<td>Display Diagnostics window</td>
</tr>
<tr>
<td>F11</td>
<td>Display Log On / Off window</td>
</tr>
<tr>
<td>Ctrl + Tab</td>
<td>Switch between System Link windows</td>
</tr>
</tbody>
</table>

Menu keys

Use the following keys to select menus and choose commands.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + (letter)</td>
<td>Hold down the Alt key and press the underlined letter in a menu title to open the menu. For example, Alt + F opens the <strong>File</strong> menu.</td>
</tr>
<tr>
<td>Left/Right Arrow</td>
<td>Move between open menus on Menu bar.</td>
</tr>
<tr>
<td>Up/Down Arrow</td>
<td>Move between menu options.</td>
</tr>
<tr>
<td>Enter</td>
<td>Choose the selected menu name or command.</td>
</tr>
<tr>
<td>Esc</td>
<td>Cancel the selected menu name or close the open menu.</td>
</tr>
</tbody>
</table>

Editing keys

Use the following keys to edit text in a dialog box or window.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backspace</td>
<td>Delete the character to the left of the insertion point.</td>
</tr>
<tr>
<td>Del</td>
<td>Delete the character to the right of the insertion point.</td>
</tr>
</tbody>
</table>

Dialog box keys

Use the following when working in a dialog box.

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Move from option to option (left to right and top to bottom).</td>
</tr>
<tr>
<td>Shift + Tab</td>
<td>Move from option to option in reverse order.</td>
</tr>
<tr>
<td>Alt + (letter)</td>
<td>Move to the option or group whose underlined letter or number matches the one you type. For example, Alt + C cancels changes.</td>
</tr>
<tr>
<td>Alt + Down Arrow</td>
<td>Open a list.</td>
</tr>
<tr>
<td>Space Bar</td>
<td>Select an item in a list when multiple items are available.</td>
</tr>
<tr>
<td>Enter</td>
<td>Carry out a command.</td>
</tr>
<tr>
<td>Esc; or Ctrl + F4</td>
<td>Close a dialog box without completing the command.</td>
</tr>
<tr>
<td>F1</td>
<td>Open the topic of the Help File that directly relates to the active field or dialog box.</td>
</tr>
</tbody>
</table>
## Time Zones

<table>
<thead>
<tr>
<th>GMT</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>London, Monrovia, Lisbon, Dublin, Casablanca, Edinburgh</td>
</tr>
<tr>
<td>1</td>
<td>Cape Verde Island, Azores</td>
</tr>
<tr>
<td>2</td>
<td>Mid-Atlantic</td>
</tr>
<tr>
<td>3</td>
<td>Buenos Aires, Georgetown, Brasilia</td>
</tr>
<tr>
<td>4</td>
<td>Atlantic Time (Canada), Caracas, La Paz</td>
</tr>
<tr>
<td>5</td>
<td>Eastern Time (US, Canada), Bogota, Lima</td>
</tr>
<tr>
<td>6</td>
<td>Central Time (US, Canada), Mexico City, Saskatchewan</td>
</tr>
<tr>
<td>7</td>
<td>Mountain Time (US, Canada), Arizona</td>
</tr>
<tr>
<td>8</td>
<td>Pacific Time (US, Canada), Tijuana</td>
</tr>
<tr>
<td>9</td>
<td>Alaska</td>
</tr>
<tr>
<td>10</td>
<td>Hawaii</td>
</tr>
<tr>
<td>11</td>
<td>Midway Islands, Samoa</td>
</tr>
<tr>
<td>12</td>
<td>Fiji, Marshall Islands, Wellington, Auckland, Kwajalein</td>
</tr>
<tr>
<td>13</td>
<td>New Caledonia</td>
</tr>
<tr>
<td>14</td>
<td>Guam, Sydney</td>
</tr>
<tr>
<td>15</td>
<td>Tokyo, Seoul</td>
</tr>
<tr>
<td>16</td>
<td>Hong Kong, Singapore</td>
</tr>
<tr>
<td>17</td>
<td>Bangkok, Hanoi</td>
</tr>
<tr>
<td>18</td>
<td>Dhaka, Almaty</td>
</tr>
<tr>
<td>19</td>
<td>Islamabad, Karachi</td>
</tr>
<tr>
<td>20</td>
<td>Abu Dhabi, Kazan</td>
</tr>
<tr>
<td>21</td>
<td>Moscow, Baghdad</td>
</tr>
<tr>
<td>22</td>
<td>Eastern Europe</td>
</tr>
<tr>
<td>23</td>
<td>Rome, Paris, Berlin</td>
</tr>
</tbody>
</table>
## Default Profiles Table

<table>
<thead>
<tr>
<th>Number</th>
<th>Menu Privilege</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
<th>11-98</th>
<th>99</th>
</tr>
</thead>
<tbody>
<tr>
<td>ARM/DIS</td>
<td>NO YES Arm and Disarm</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ALM SLNC</td>
<td>NO YES Alarm Silence</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>SNSR RST</td>
<td>NO YES Sensor Reset</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>DOOR ACS</td>
<td>NO YES Door Access</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ARM AREA</td>
<td>NO YES Armed Areas</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>OUTPUTS</td>
<td>NO YES Outputs ON/OFF</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ZN STATS</td>
<td>NO YES Zone Status</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>BYPAS ZN</td>
<td>NO YES Bypass Zones</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ZONE MON</td>
<td>NO YES Zone Monitor</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>SYS STAT</td>
<td>NO YES System Status</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>SYS TEST</td>
<td>NO YES System Test</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>PROFILES</td>
<td>NO YES User Profiles</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>USR CODE</td>
<td>NO YES User Codes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SCHEDULES</td>
<td>NO YES Schedules</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>TIME</td>
<td>NO YES Time</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>DIS EVNT</td>
<td>NO YES Display Events</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>SERV REQ</td>
<td>NO YES Service Request</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>FIRE DRILL</td>
<td>NO YES Fire Drill</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>EXTEND</td>
<td>NO YES Extend Schedules</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>TEMP CODE</td>
<td>NO YES Temporary User Code</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>ANTI PASS</td>
<td>NO YES Anti-passback</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>EASY ARM/ DISARM</td>
<td>NO YES Arm/Disarm</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>1234 ANYTIME ANYTIME</td>
<td>Shift/Time Access</td>
<td>1234</td>
<td>1234</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td>Any</td>
<td></td>
</tr>
<tr>
<td>RE ARM DLY*</td>
<td>0-250 Re-Arm Delay</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>SEC LANGUAGE</td>
<td>NO YES Language</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td></td>
</tr>
</tbody>
</table>

* This option is only available on XR500 Series and XR2500F panels version 106 or higher and XR100 Series panels.

**Note:** For XR500 and XR100 Series panels configured for All/Perimeter or Home/Sleep/Away use the default Profiles 1 through 10. For Home/Sleep/Away with Guest systems use the default profiles 1 through 9 for the main house system, default profiles 11-19 for the Guest 1 house system, and default profiles 21-29 for the Guest 2 house system.

---

## User Code Authority Levels

<table>
<thead>
<tr>
<th>Menu Options</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sensor Reset</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Armed Areas</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zone Status</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>System Status</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display Events</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Door Access</td>
<td>*</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Arm and Disarm</td>
<td>**</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Alarm Silence</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>System Test</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Zone Monitor</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Outputs On/Off</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Extend</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Bypass Zones</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Schedules</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Service Request</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Fire Drill</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Set Time</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>User Codes</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

* These functions can only be accessed during certain schedules.

** Arming allowed anytime. Disarming allowed outside of a schedule, but an Unauthorized Entry report is sent to the central station.
System Link Configuration Record Sheet

Please fill in each blank field with the values as they appear in the System Link Configuration window (System > Configure > System Link).
Frequently Asked Questions

Q. How can I make the modem dial DTMF?
   A. Enter a check mark in the Tone Dial box in the System Link Configuration window
      (System > Configure > System Link) under the Receiver tab.

Q. A new panel does not stay on-line with System Link?
   A. The account number in the account file you have open while trying to connect with a panel
      must match the account number programmed into the panel. It is usually a good idea to
      use a default account number of 12345 in the new account file as this is the default
      account number entered into every new panel shipped from DMP. Once connected, this
      account number can be changed to a unique account number.

Q. What is the Receiver Timeout Message?
   A. The modem and computer are not communicating correctly.

Q. What do I need to do for normal maintenance on my System Link computer?
   A. As with any computer running Windows and Windows applications, you should have a
      program of regular maintenance to keep the system optimized. The Microsoft® Windows™
      User’s Guide has a chapter titled Maintaining Windows with Setup that you should refer to
      for information. There are also utilities available on your system such as SCANDISK and
      DEFRAG that should be used regularly.

Q. What happens to my user codes when I change the account number on a panel or when I change
   the number of partitions in a 1912XR or XR200 Command Processor Panel?
   A. To prevent former users from accessing a system after it has been assigned to another
      account, and this is particularly true with leased systems, System Link automatically clears
      all user codes and installs the default user code into the panel.

Connection Troubleshooting

At times, System Link may not be able to connect to a panel. When a connection error
occurs, System Link will display an error message containing some information. The
entries in parentheses, such as (-VN), are the actual responses that you would see on the
Alt + F10 (Diagnostics) window.

Errors that Occur Before the Physical Connection is Established

The following messages indicate an error has occurred while System Link is attempting to
connect to a panel, but the connection cannot be established.

**Error connecting, please make sure TCP/IP is installed:** The computer is not properly
configured for network communication. Consult the Windows help file for assistance.

**Error connecting, invalid connection information:** Possibly there is no COM port
selected in File > Panel Information. In the Panel Information window, select an
unused COM Port from the drop-down list.

**Error connecting, invalid connection information:** Port (possibly in use). Another field
in System Link Configuration or another application is using COM port. Verify that the
COM Port selected in the Panel Information window is not the same as the COM Port
selected in System > Configure > System Link (System Link Configuration
window). Also verify that another application on the computer is not using a COM Port
that is used by System Link.

**Panel Connection Error: Timeout trying to call panel:** No reply from panel. Check
that receiver is getting dial tone and the Phone Number is correct in Panel
Information.
**Panel Connection Error: Timeout trying to initiate connection with receiver.** System Link cannot get a reply from the receiver. Check the following settings and items:

- In System > Configure > System Link check the COM port in the Receiver Tab.
- Check the connection between receiver and computer.
- Verify that the proper cables are being used with the proper connector pinout.
- Verify that the receiver is getting power.

**Panel Connection Error: Invalid connect response while calling panel.** System Link did not receive proper reply from panel. Try again.

**Errors that Occur After the Physical Connection is Established**

The following messages may occur after the connection has been made with the panel, yet the panel and System Link cannot communicate.

**Panel Connection Error: Timeout.** System Link did not receive a reply from panel.

**Panel Connection Error: Invalid connect response.** System Link did not receive the proper reply from panel.

**Panel Connection Error: Receiver not authorized to connect.** (-VA) This error message only applies to 1512, 1812, 1912, and XR200 Command Processor™ Panels.

For 1512, 1812, and 1912 panels, the user must enter a valid User Code at the Remote Authorize menu. Disable this by ‘turning off’ Remote Authorize in panel’s Menu Display, which can only be programmed using a keypad.

For XR200 panels, program Service Receiver to Yes. Go to Program > Remote Options and select Yes from the drop-down menu next to Service Receiver. If Service Receiver is No, this message will appear when attempting to connect to the panel.

**Panel Connection Error: Invalid receiver number.** (-VR) The receiver key in the receiver that you are using does not match the previously stored key in the panel’s Alarm Receiver or Service Receiver location of Remote Options. Use the correct receiver key (programmed through System > Configure > SCS-1 System) or program Service Receiver as Yes in Remote Options of the panel’s programming.

**Panel Connection Error: Invalid connect sequence.** (-VD)

**Panel Connection Error: Invalid remote key.** (-VC). Panel’s Remote Key does not match the Remote Key in the Panel Information window. Be sure that the Remote Key in the Panel Information window is the same as that programmed in the panel.

**Panel Connection Error: Panel busy with other communication.** (-VB)

**Panel Connection Error: Panel not connected.** (-VN)

**Error requesting max partitions.** System Link could not get the max partitions from the panel.

**Connection cancelled.** Action aborted by user.
4-2 Communication, 33
About This Manual, 3
AC Power, 53
Access
  Door, 60, 61
  Standard, 61
Access Areas
  Profiles, 68
Account Access, 24
Account Archive, 27, 39
Account Details, 33
Account Information
  Exporting, 40
  Importing, 41
  Modifying, 36
  Print, 42
  Template, 37, 38
Account number, 33, 69
  Individual areas, 33
Accounts
  Searching, 29
  Sorting, 29
Acknowledge, 78
Acknowledge Message, 20
Acknowledging an Alarm, 80
Activation, 6
Activity Reports
  Print, 43
Admin Reader, 23
Administrator, 25
Alarm List, 25, 76, 79, 80
Alarm message colors, 78
Alarm messages, 77, 82
  Disabled, 77
  Display, 77
  Managing, 77
  Priority, 78
  Sorting, 78
Alarm signal information, 77
Alarm Silence, 53
Appendix, 83
Archive, 22
Area Schedules, 65
Area Status, 53, 56, 57
  Arm/Disarm, 56
Areas
  Receiver, 14
  Areas button, 56

Arm Only User Codes, 71
Arm/Disarm
  Area Status, 56
Authority Levels Table, 87
Backup
  Database, 4
  Database, 16
  Location, 17
  Options, 17
Bad Zone Action, 56
Batch Delete User Codes, 75
Batch Export User Codes, 74
Batch Import User Codes, 74
Batch Import/Export/Delete User Codes, 74
Battery, 53
Baud Rate, 14, 23, 35
Bypass, 56, 57
  Zone, 58
Class
  Holiday Dates, 63
Closing
  Schedules, 65
Colors
  Alarm message, 78
COM Port, 14, 35
Command, 53, 57, 60
Command functions, 53
Computer Requirements, 2
Configure
  Operators, 24
  Toolbar, 26
Configuring
  System Link, 13
Connect, 7, 51
Connection
  Dial, 34
  Status window, 81
Connection Errors, 89
Connection Information, 33
Connection Status, 51
Connection Troubleshooting, 89
Connection Type, 33
Contact ID, 33
Copy Users, 73
Copying User Code Information, 73
  Into a Different Panel, 73
  Into a Different Partition, 73
CSV file, 47
Custom, 70
Data Export, 47
Database
  Backup, 4, 16
  Import, 4, 13, 18
  Location, 16
  Merge, 19
  Purge, 20
  Repair, 21
  Restore, 21
Database Location, 4, 16
Database tab, 16
Date
  Holiday Dates, 63
DD, 33
Diagnostics window, 26
Dial
  Connection, 34
  Dial Out Line #
    Receiver, 14
Dialog Box Keys, 85
Digital Dialer. See also DD
Disable alarms, 80
Disabled Alarm messages, 77
Disarm, 65
Disarming Areas
  Profiles, 67
Disconnect, 51
Display account information, 79
Door
  Lock, 60
  Unlock, 60
Door Access, 61
Door Control, 60
Editing Keys, 85
Emergency Call List, 35
Enable Alarm/Event Monitoring, 22
Enable Auto Account Archive, 22
Encryption Key
  Exporting Account Information, 40
  Importing Account Information, 41
Event Buffer
  Print, 61
Event Report Setup, 81
Events Report Setup, 81
Export Account Information, 25, 40
Export panel programming, 47
Feature Set (XR500 Series or XR2500F only), 32
Firmware version, 32
Flow Control, 15
Force, 56, 57
Forgive User, 53, 55
Frequently Asked Questions, 89
Getting Started, 13
Hangup, 61
Holiday Dates, 63
  Class, 63
  Name, 63
  Number, 63
Holiday Schedules, 65
Host mode, 33
How to Arm and Disarm, 56
Hyperlink, 79
iCOM/iCOM-E, 33
iCOMSL, 33
Identifier
  Output Schedules, 66
Import
  Database, 4, 13, 18
Import Account Information, 25, 41
Inquiry, 53
Inquiry functions, 53
Installing an Additional Module, 6
Ip Address, 35
Keyboard Shortcuts, 85
Lengths
  Receiver, 14
  Level, 70
  Line Status, 53
  Line#
    Receiver, 14
Link Server, 16
Location, 35
  Database, 16
Lock
  Door, 60
  Lockdown, 60
Lockdown Status, 53
Log On, 7, 13
Login Information, 24
LX-Bus Diagnostics, 53
Managing Account Archive, 27
Managing Accounts, 28
Managing alarm messages, 77
Max Per Account:, 22
Menu Keys, 85
Merge Database, 19
Modem Ile, 33
Modem Initialization String, 15
Modem Tab, 15
Modifying Account Information, 36
Modules Tab, 23
Momentary Output, 59
Multiplex, 33
Name
  Holiday Dates, 63
  Profiles, 67
NET mode, 33
Network Server, 16
New Accounts, 31
No account record, 77
Non-restored alarms, 77
Normal, 53
Not Used, 53
Number
   Holiday Dates, 63
Opening Schedules, 65
Operator Information Tab, 24
Operators, 24
   Account Access, 24
   Administrator, 25
   Alarm List Programming, 25
   Import/Export Authority, 25
   Login Information, 24
   Operator Information, 24
   Panel Programming, 25
   Panel Status Programming, 25
   Personal Information, 24
   Remote Update, 25
   User and Status Programming, 25
   User Programming, 25
Other tab, 22
Output
   Momentary, 59
   Pulse, 59
   Steady, 59
Output Group
   Profiles, 68
Output Schedules, 66
Output Status, 53
Outputs, 59
Outputs On and Off, 59
Overlap, 55
Panel Account Archive, 39
Panel Information, 28
Panel Menu, 51
Panel Programming
   Print, 42
   Panel Programming Tab, 25
   Panel Status, 25
   Partition Schedules, 65
   Partition Status, 57
   Password, 7, 13
   Paste, 73
   Personal Information, 24
   Pickup Only, 35
   Print, 42
   Account Information, 42
   Activity Reports, 43
   Event Buffer, 61
   Panel Programming, 42
   Recall Failure Report, 45
   Saved Reports, 47
   Print reports, 81
   Printer, 53
   Profile Number
      User Codes, 71
Profiles, 67
   Access Areas, 68
   Disarming Areas, 67
   Name, 67
   Output Group, 68
   Re Arm Delay, 68
   Shifts, 68
   Table, 87
   User Menu Assignments, 68, 72
Program Menu, 62
Proximity Cards
   Scanning, 75
Pulse Output, 59
Purge
   Database, 20
Quick Connect, 8
   462FM Fast Modem, 9
   Connecting Directly to a Panel, 8
   iCOM/iCOM-E, 9
   iCOMSL, 9
   SCS-1, SCS-1R, or SCS-105 Receiver, 8
   Through a Data Network, 9
   XR100N panel, 9
   XR200/XR200-485/XR2400F/XR500 panel, 9
   XR500N/XR500E/XR2500F panel, 9
   XRSuper6/XR20/XR40, 9
Receiver
   Areas, 14
   Dial Out Line #, 14
   Lengths, 14
   Line#, 14
   Sequence Numbers, 14
   Start Character, 14
   User#, 15
   Zone#, 15
Receiver tab, 14
Refuse, 56, 57
Registration, 5
Remote Key, 34
Remote Update, 25
Remove alarms, 80
Removing a Module, 7
Repair
   Database, 21
Repeat, 78
Report identifier, 77
Request Events, 61
Required Documentation, 3
Reset
   Zone, 58
Response, 35
Restore
Database, 21
Retrieve, 52, 62
Revert, 27
Revert Account, 27
Saved Reports
Print, 47
Scanning Proximity Cards, 75
Schedules, 64
Area, 65
Closing, 65
Holiday, 65
Opening, 65
Output Schedules, 66
Partition, 65
Shift, 64
SCS-1 Receiver, 14
SCS-105 Receiver, 14
SCS-1R Receiver, 14
Search Accounts, 29
Sensor Reset, 53
Sequence Numbers
Receiver, 14
Set Time/Date, 53
Shift
Schedules, 64
Shifts, 65
Profiles, 68
Sort Accounts, 29
Sorting Alarm messages, 78
Special Initialization String, 15
Standard Access, 61
Start at Zone, 57
Start Character
Receiver, 14
Status
Area, 57
Line, 53
Partition, 57
Status Messages, 57
Steady Output, 59
System Info Button, 35
System Link
Configuring, 13
System Status, 53
Tamper, 53
Temporary Custom, 70
Time Zones, 22, 86
Toolbar, 26
Trouble, 53
Troubleshooting
Connection, 89
Turning Outputs On and Off, 59
Unlock
Door, 60
User and Status Programming Tab, 25
User Codes, 69
Areas, 70
Arm Only, 71
Authority Level, 70
Custom, 70
Level
Limited, 71
Master, 71
Scheduled, 71
Standard, 71
Partition, 72
PIN, 70
Profile Number, 30, 31, 70, 71
Temp Date, 70
Temporary, 71
Temporary Custom, 70
User Name, 70
User Number, 69, 72
User Levels Table, 87
User Menu Assignments, 72
Profiles, 68
User Programming, 25
User#
Receiver, 15
Wireless, 53
Zone Bypass / Reset, 58
Zone Status, 53
Status messages, 58
Zone#
Receiver, 15